SamFitzpatrick - Hackintosh Zone Jump to content

SamFitzpatrick

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

About SamFitzpatrick

  • Rank
    Newbie
  1. My first hackintosh :)

    Sorry, I don't know how to help you as I didn't experience this. I think it may be something to do with your SATA configuration but, as you say, you have configured your BIOS to function in AHCI. Could you take a photograph of your BIOS settings when looking at drive configuration?
  2. My first hackintosh :)

    I have just completed my hackintosh with a fairly similar build. I have the exact same CPU and the same 7xxx series graphics card. I would say start with following this video to get you into OSX fine: https://www.hackintosh.zone/videos/view-1-how-to-install-niresh-109-os-x-mavericks-on-pc-hackintosh/ then you will need to fix your graphics kext, this can be done with: https://www.hackintosh.zone/file/66-amd-radeon-hd-7xxx/
  3. Dual Screen with AMD 7850 2GB

    Hello All, I had an issue with my 7850 not displaying dual screen correctly. It would detect second monitor but nothing would be displayed and the monitor would go into standby. I was connecting using HDMI (main) and DVI (secondary). I searched over the interwebs and couldn't find a solid solution but remember reading something where someone basically recommended to turn off the PC and unplug the second monitor, then boot into Mavericks and when logged in go ahead and connect the second monitor up. This worked for me! It is now fully functional.... but I can't understand this, can someone explain? Also, is there a more permanent work around so I don't have to do this again? Thanks, Sam
×

Important Information

By using this site, you agree to our Terms of Use.