Ihsaan Boksh - Hackintosh Zone Jump to content

Ihsaan Boksh

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ihsaan Boksh

  • Rank
    Newbie
  1. Niresh Fails To Boot After Install AMD

    I reinstalled Niresh again without using Multi beast and my system was running fine. But then I got the problem of the hard drives showing up the first boot and then after the restarts they disappeared apart from my Windows drive. And in Windows 8 it shows up. I also reset my bios after installing niresh
  2. Niresh Fails To Boot After Install AMD

    Should I use that boot flag when trying to boot up in the Notes boot loader?
  3. Alright so to get the Niresh USB installer to boot I use the bootflag: amdfx I've done all the customizations and installed Mavericks. I used the bootflag: -x -v to boot into safemode and show verbose incase of any errors. Got Niresh to install and finish " Optimized your Hackintosh " After that I restart my PC , all works fine , I use F12 to choose boot option and choose my hacktintosh drive, I boot into Mac. And then after that is when every time I try to use the Niresh loader it just sits on the apple logo. And gives a message of " Error boot pausing for 5 seconds " and can't get the system to load. Any idea's on how to sort it out ? Been trying since 2pm and it's 8:13pm System Specs: AMD FX-4170 @4.2Ghz 4GB ( Only one stick in taken the rest out) DDR3 Patriot Black Mamba 16000Ghz Gigabyte 990FX UD-7 Motherboard GTX 650Ti Corsair CX750M
×