leomongeg - Hackintosh Zone Jump to content

leomongeg

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About leomongeg

  • Rank
    Newbie
  1. Hello Niresh, I have a problem with the installation on my PC AMD FX 8150. I used the flags:amdfx -v -x -famd -v -x -fGraphicsEnabler=Yes and Noarch=x86_64 npci=0x2000 or 0x3000PCIRootUID=1 or 0,and other flags and combinations. Also I use the recents kernel, but I have the same error, I have attached some screenshots with the error. Reading the output, I note that the error is thrown by IOHDIXController::createDriveKernel returning error 0x6e, I do not understand a lot, but I do not know if is a hdd controller error or is a error related with the storage. I use a usb with the Mavericks image, in the bios the AHCI is enable for all the SATA ports and the HPET is enabled. I hope can you help me. Thanks in advance. PD: Sorry for my bad English My best regards,Leonardo Monge.
  2. Amd Infinit Reboot

    Hello, have you tried using the flags -v -x -f and amd or amd64? Regards.
  3. Problems With Installation In Amd Fx

    Hello Haneef KT, thanks for the response, I followed your advice, but the error persists. Reading the output, I note that the error is thrown by IOHDIXController::createDriveKernel returning error 0x6e. I do not know if is a hdd controller error o something else, in the bios the AHCI is enable for all the SATA ports and the HPET is enabled. The hard drive requires a specific format before the installation? or you can say me which may be the problem? I hope you or someone else can help me. Best regards, Leonardo Monge.
  4. Hello, I am trying to install Mac OS Maverick on my PC. These are the specs: Processor Amd FX 8150 3.6 GHz.RAM 8 GB Corsair Vengeance 1600MHzMotherboard Asus Sabertooth 990FX.Video Gigabyte Nvidia GTX 560 Ti1GB DDR5HDD1 Seagate Barracuda 2 TB HDD SATA 6 Gb/sHDD2 OCZ 120GB Agility 3 Series Solid State Drive (SSD) Disk for the mavericks installationHDD3 Samsung 840 Series 250 GB Solid State Drive (SSD) When I set the boot flags amdfx -v and -x GraphicsEnabler=Yes and No, the system is freezes in the load process for start the installation process. I attached a screenshots in the point in that the system load is freezes. I hope can you help me, and thank you very much for the help; and the work done. If you need more information please let me know. PD: Sorry for my bad English. Best regards,Leonardo Monge.
×