rodit - Hackintosh Zone Jump to content

rodit

Members
  • Content count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About rodit

  • Rank
    Newbie
  1. Hi guys, I have installed Niresh Mavericks 10.9.0 on my laptop and whenever I try to sign in to the Mac App Store, it gives me this error: I have found various solutions online but none of them seem to work... I have tried the following: EthernetBuiltIn=Yes PCIRootUID=Yes device-properties hex stuff here
  2. Failing During Install

    Use the -v boot flag. Take a picture of what happens. If this is a kernel panic, I had the same problem on vmware. It turned out it was something to do with hardware virtualization. Check your BIOS and turn it off if its there. If not, are you booting from the HDD or using VMWare?
  3. Installation Problem (USB not recognized)

    To get past those keyboard and mouse images, I just kept pressing escape and random keys until I got past it! Might work for you...
  4. Hi Niresh Forums, Background I have successfully installed Niresh 10.9.0 Mavericks on my Intel Samsung Notebook (specs below). I installed the OS on my 150GB external HDD and can successfully boot from it using plop boot iso (google it). However, as my laptop uses an Atheros 9485 card (wireless card), which does not seem to have any kexts that work, I am trying to run the OS in VMWare workstation on Windows 7 so I can use the internet. The OS boots successfully and shows the login screen. The Problem After the OS boots successfully on VMWare, when I move my mouse, it jumps around very erratically, making it almost impossible to use the machine... This problem does not occur when I boot my laptop from the HDD itself! Is there any way I can fix this in VMWare so the mouse behaves normally? Boot Flags -v (to check for errors) GraphicsEnabler=Yes (I get a pci error if I do not put this flag) "Graphics Mode"="1366x768x32" (so the mac fits my screen resolution) USBBusFix=Yes Laptop Specs Internal HDD 750GB (Windows 7 with VMWare workstation) External USB HDD 150GB (Niresh Mavericks 10.9) Intel HD 4000 Graphics Intel i5-3210M - 2.50GHz (max 3.0GHz) Ram: Samsung 1600MHz DDR3 4GB + Samsung 1600MHz DDR3 2GB (both the same) Logitech Wireless mouse PS/2 Trackpad Built in laptop keyboard and screen... I hope you can help! Thanks much Rodit EDIT: Here is a video I found on youtube of somebody with the same problem: https://www.youtube.com/watch?v=PiRennXWAvE&feature=youtu.be EDIT #2: The mouse always seems to be clicking so when I do happen to be able to hover over something, it will click it automatically???
×

Important Information

By using this site, you agree to our Terms of Use.