blackghost

Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About blackghost

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    Bangalore
  1. what kexts do you use in 10.10.1.. can u pls upload..
  2. This didnt work
  3. there is no kext how to install this?
  4. does this solve the crackling noise ?
  5. i don't see the Voodoo HDA in LibraryPreferencePane.. any Idea.. and when you say.. install both the kext using Kext wizard what kexts are you talking abt.. the link which you have given do not open
  6. nope this didn't work.. sound is completely gone
  7. Graphics issue is fixed thanks to the member here in this forum who has posted the modified kexts for Radeon 6770 , for Audio i figured that my output was selected as headphones and i changed it to line out green rear and audio is working however i am getting loud noise when i am playing nothing in the speakers which is annoying.. any help guys? and yes.. i still need help on Chameleon boot loader.
  8. Hello, I have successfully installed Mac OS X Mavericks on AMD build computer. However i am not able to get the Chameleon bootloader as soon as the computer is turned on it just flashes on screen and goes off unless i keep pressing the arrow keys. Any Idea how to get this fixed. And also i need help on fixing Graphics and Audio ( Radeon 6770 1 GB and Realtek® ALC892 8). Pls help guys.
  9. awesome.. are you booting both the OS from same hardrive? if not how did u partition the mac hard drive ( GUID or MBR?)
  10. hey. if your DVI connector ( any one of them) is working good, just connect it and type the bootflag -v GraphicsEnabler=NO
  11. I did this still no luck.. i have the same problem any help is appreciated.
  12. hey. we havent got the answer for the first post.. should we partition the harddrive in GUID partition table or MBR while using Niresh's modified distro
  13. You gotta keep trying man... first to look for is the suitable kernel. Niresh has included the AMD kernel for fx processor try to boot with boot flags amd -v, amdfx -v. also with bootflags Graphics Enabler="NO". Try this too amd GraphicsEnabler=No USBBusFix=No -f -v if everything above fails use the and replace the below kernel in your installation usb. https://www.hackintosh.zone/file/377-mach-kernel-for-amd-fx-cpu/
  14. Hope you are installing via USB.. try to replace the Kernel with the one that supports FX processors. The below might help https://www.hackintosh.zone/file/377-mach-kernel-for-amd-fx-cpu/