argilleas

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About argilleas

  • Rank
    Member
  1. Unfortunately same thing here too. Reach to a point and then installation error , reboot or shutdown HARDWARE AMD FX-8350 Asus m5a97 r2.0 MSI Lightning 2GB GTX 770 Booted with amdfx , GraphicsEnabler=No , -f , ncpi=0x3000 (Same as i did with Niresh Mavericks) Hope someone helps Here's my log file. http://cl.ly/text/2r3f13193Z46
  2. That's an option too.Basically i believe that this distro is mostly for the AMD users cause the Intel users already got hands on Yosemite through the vanilla install method.
  3. Hello , try booting manually from your bios into your flash drive and not through the shortcut boot menu (f8 or whatever button your shortcut is).Otherwise uefi is enabled it gives you that / with blinking underscore line _ Hope this helps.
  4. Did u try the customize button before the installation and enabling there your graphics chipset ?? cause maybe there might be a graphics kext missing or needs to be injected manually if i am right.
  5. Try use for AMD computers as boot-flag /amd/amdfx , should work for fx processors and propably this should work also for the others too /amd/amd32 etc. Hope this helped !
  6. As far as i know the Chameleon bootloader is the most stable for now.Clover as i checked many people reported issues so if i am not wrong chameleon is your best shot for now.
  7. Mobo model ? Generally your issue is due to the fact you might have UEFI available turn on.If u have it on , then turn it off & enable legacy boot & should fix it. Hope i helped.
  8. No worries every help in its form its acceptable . Though i'm not that sure that the problem here are the fx processors , cause the previous kernels for Mavericks Distro were pretty well apart the 2 functions on photoshop (black and white effect) & illustrator (image trace) that caused apps crash probably due to the fact kernel was amd based and not intel based architect.Probably something elses causes it to crash..Hope we have some help along the way !.
  9. CPU ( AMD FX-8350 8-core 4GHZ) - Motherboard : Asus m5a97 r2.0 - Graphic Card : Nvidia GTX 770 - Ethernet : (Realtek ) - Audio Card : ( Realtek ) - Ram : 16 GB Kingston Hello.I have a specific problem , i wanted to install yosemite 10.10 niresh distro and after i put my bootflags (i use the same ones as i used to Niresh-Mavericks and worked like a charm) it starts the installation session where though around 20% of the procedure (13 minutes say remaining based on my ssd r-w speeds) it gives me an installation error.I tried changing boot-kernel but nothing , also trying to change some boot flags with some others but nothing.Still happening the same thing in the same spot.i even tried to install to a different hard drive but problem remain.Any thoughts ? Here is the log file. http://cl.ly/text/2r3f13193Z46 , thanx in advance.
  10. Had the same issue too , but going to boot to the bootable usb manually from inside bios option and not straight from pressing, for me F8, solved and got into to the bootload hope i helped.