Josh Boudreau - Hackintosh Zone Jump to content

Josh Boudreau

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Josh Boudreau

  • Rank
    Newbie
  1. Audio Still

    hey, i recently installed this distro, installed fine no errors didn't have to boot with any flags or anything, upgraded to 10.9.1 perfectly, the only problem is my Audio is alc 892, and help would be appreciated,thanks m4a89gtd pro realtek 811e lan amd phenom II x1055 nvidia geforce 8400 gso alc 892
  2. Install Stalls

    Finally got it installed, now im on to a new problem, i cant log into an administrator account, i try the root:niresh and that didnt work and i tried my username and password i created and that didnt work, anyone knows what it could be?
  3. Install Stalls

    Hey I tried again this time the install failed u had the installer log open and the error before.it failed was Package kit: install failed: error domain=pkinstallerrordomain code=110 "an error occurred while extracting files from the package "essentials.pkg"." userinfo=0x7f91e846c370 Update I tried to reburn the image to a dvd using a different program and 4x speed, this time i got down to 5 mins left, i get the same error as above except now its not the essentials.pkg its the media.pkg giving the issue.
  4. Install Stalls

    Hey, I recently tried to install this distribution, I can get to the install screen no problem, formatted at drive to use for the os the bar goes along but the install has froze with 8 minutes left, I can't move the mouse cursor or anything I waited 2 hours and nothing happened, tried restarting the computer and it just starts the install from scratch My hardware is Amd phenom II 1055Asus m4a89gtd pro mobo4 gb ram Also I have a geforce 8400 pci card but I'm trying the install using the built in graphics Any help? Thanks
×