Varelax - Hackintosh Zone Jump to content

Varelax

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Varelax

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. It really solved the launchpad problem, but the real problem is the qe/ci. What would be a solution for it? Should I try another kext for the graphic card? And how do I install a ATI6000Controller.kext? it looks like everything in the kext are AMD6000Controller, AMDSupport...
  2. Thanks for replying, Sometimes the launchpad icons go red too.DVD player works without a problem and VLC player plays videos nicely, but for what I seeing, It's look like the problem that you said.Even trying to copy and paste an image part give me an totally green image pasted. What test should I do in VLC player to make sure that full qe/ci is not in use?
  3. Hello, I'm newbie with hackintosh, and after some problems with bootflags and etc, I installed the Niresh Mavericks 10.9.1. Everything loaded automagically after the first boot (Thanks Niresh), everything worked, internet, sound, and even the graphic cards was recognized. Tried many applications and 2 games from steam : Dota 2 and Kerbal Space Program.For my surprise both ran smoothly with full configurations (1080p very high etc etc). But I'm having 2 problems with this hackintosh, the first is a problem with the Final Cut Pro.My videos/pictures/PDF get bugged and weird in previews and the renderization goes bad too.The second problem was that safari even with flash player plays videos and gifs/ads with pink/green stuffs, but chrome works very well with no bugs. Don't know if the problems are related, but I can't figure out what it could be, my graphic card is recognized, i could play games in high settings, i'm not sure if it could be a hackintosh problem or an application error . Someone has or had the same problem? My settings : AMD Phenom x4 965 Black Edition 3.4ghz (Recognized as Intel Xeon quad core 3.4ghz in About this Mac) Asus M4A77T/USB3.0 12gb of Ram DDR3 (Recognized normally) ATI XFX HD6850 1gb (Recognized normally too, Kext : AMDSupport, AMD6000drivers, AMDx3000 and AMDFrameBuffer) Niresh Mavericks 10.9.1 with Chameleon (bootflags > amd64, GraphicsEnabler=Yes...) Thanks in advance.
×

Important Information

By using this site, you agree to our Terms of Use.