Paul Sniper Samaroo

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Paul Sniper Samaroo

  • Rank
    Newbie
  1. Okay, so if anyone is confused about this (as I have been asked by a few people), when the computer restarts, and you go into your bootloader, select the one to the right of the one you're accustomed with. Meaning the one that says something along the lines of "Install to OS X" (or whatever the name of your disk is).
  2. Problem solved. When reinstalling, make sure and check the relevant boxes to your graphics card type in "Move Graphics extensions", when clicking the "Customize" button before installing.
  3. Did you try booting Mavericks in safe mode, and installing the bootloader using Multibeast?
  4. I can't get to the prompt where you can type in your commands (such as "graphicsenabler = no"). This is because I am not using Chameleon bootloader. I am using the bootloader installed onto the flash drive via BootDisk Utility. When I booted into 10.8.5 via Safe Mode, I tried installing a bootloader using MultiBeast (the one for Mountain Lion), however, I only saw Chimera listed as a bootloader. I went ahead and tried installing Chimera, and when I tried to boot from the HDD (where I installed chimera/Mountain Lion), it isn't recognised, and just goes straight to my other Drive which has Windows 8 on it.
  5. Thanks deadmau5 for your patience btw It's truly appreciated. So I read up online that if the bluetooth issue comes up after "DSMOS has arrived", then it may be a graphics issue. Will update on whether or not that's the case
  6. I ended up doing the same steps I outlined above, and restarted, and everything is back to english. I now need to figure out how to fix this bluetooth issue at boot. I always have to boot in safe mode for the OS to work . How do I do this? Can anyone point me to a tutorial on how to fix the bluetooth issue? The bluetooth error is "Missing Bluetooth Controller Transport"
  7. I knew someone was going to say that lol (funny how I get a response only when I do something unethical )...I just went back over the processes to transfer dmg to flash drive and such. Proceeded with install, and almost everything went fine. Now, almost everything is in Russian, eventhough I selected the language to be English. I even changed the language in Terminal using the following line "sudo languagesetup", restarted, and still to no avail. If anyone can help, please see attached screenshot 3.
  8. Nevermind, problem fixed. Please take this post down.
  9. Hey guys; this is my first post, and I just wanted to say thanks very much to Niresh for all his hard work. Now to the problem. (Please note that I have tried the following processes more than once, since I noticed that verbose boot didn't work the first time) I have installed Niresh 10.8.5 dmg to a flash drive using the following guide to the "T" : The problem I am having is POST installation; [*]I first tried booting in normal mode, and the apple screen with the logo showed up for a few seconds, and then the computer rebooted [*]Then I tried booting in verbose mode to see the problem, and I ended up getting the same error many people are getting (bluetooth drivers issue). [*] I tried booting in verbose after re-installing, but this time it reached the line that says "system uptime in nanoseconds" and then reboots. Please see screenshot 1. [*]So after getting that, I decided to try booting in safe mode, and unfortunately, the boot process got stuck once again. Please see screenshot 2. Thank you very much to anyone who takes the time to read this, and thanks again to Niresh for all his efforts to make installing a Hackintosh much easier for everyone. P.S. I forgot to mention, can someone help me with being able to type in boot flags using the bootloader from Niresh? I know you can press Spacebar and view the different options, but it will be much simpler for me if I can just enter the commands like normal. My relevant system specs: Motherboard : Asus Maximus Formula VI RAM : Corsair Vengeance Pro 16GB 2133MHz CPU : Intel Core i7 4770k PSU : Corsair RM 850