ujlakandominik

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ujlakandominik

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Hi! First,thank you Niresh,you are a great man!!!!!!!!!!!! So I'm installed Niresh's Yosemite distro into my AMD config. Everything is works fine until the second boot. When the installer done,I'm restart the computer. Everything is works fine. Full HD resoultion,and each other.. When the OS says "Your computer optimized,please restart" Im restarting the computer,and after the boot I have a nice black screen.. I'm tried to GraphicsEnabler=Yes,no,nv_disable,and,backup graphics kext,that's works fine,but I havent got full hd resoultion.. What can I do now? On Mavericks everything's works fine.. My specification: AMD Athlon 64 X2 DualCore 5000+ Processor ASUS M2A-VM motherboard nVidia GeForce GT620 VGA Sorry for my bad english,I'm hungarian..
  2. Hi! I'm installed Niresh's Yosemite distro into my AMD configuration well.. Everything is work fine until the second boot. So after the installer is finish,I'm restart my computer.Everything is works fine,but when the optimalizer finish I'm restarting my computer and I have black screen after boot logo. If I'm back up the graphics kext the system is works fine,but I havent got full hd resoultion. What can I do now? My configuration: AMD X2 5800+ processor
  3. Hi! I'm succesfully installed niresh's mavericks 10.9 to my amd computer,and it's works fine,until I'm fixed the App Store problems.. When I'm finished the fixing,I'm restarted my computer,and now after the apple boot logo,the monitor switch to "Power Saving" mode.. I've tried lots of boot flags, like -v -x GraphicsEnabler=Yes,or No,etc.. Now,I'm changed in the bios settings,so now I'm using my motherboard graphics,and mavericks booted on fine,but I've got bad graphics,and slowly.. What's the matter? (Sorry for my bad english,I'm hungarian ) Thanks a lot!!