plasmastorm - Hackintosh Zone Jump to content

plasmastorm

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About plasmastorm

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Switchable Graphics HD 3000/AMD HD 6630m

    Just realised i'd missed out a load of info; i'm booting with GraphicsEnabler=No and IGPEnabler=Yes to try to enable the HD 3000, and the other way around for the AMD - no joy either way.
  2. Hi, I've got a Sony Vaio PCG-71613W pretty much up and running on 10.9.2 except for graphics accelleration. It's a Sandy Bridge i5 with 6GB of RAM, I've replaced the wifi card with an Atheros AR5B95 (AR9285) to get that working and got VoodooBattery working too. I have no DSDT installation or anything like that. The only things left are: Problem 1 - No Kext Loaded for the Intel HD 3000 Graphics or AMD HD 6630m. There is no option in the BIOS to change virtual memory size to match the RAM (or anything else for that matter - thanks Sony!), I have identified the machine as all the different MBPs and Minis to try and get it to recognise and load the kext but all i get is: $ system_profiler SPDisplaysDataType Graphics/Displays: Intel HD Graphics 3000 Mobile: Chipset Model: Intel HD Graphics 3000 Mobile Type: GPU Bus: Built-In VRAM (Total): 7 MB Vendor: Intel (0x8086) Device ID: 0x0116 Revision ID: 0x0009 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1920 x 1080 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Unknown: Chipset Model: Unknown Type: GPU Bus: PCIe PCIe Lane Width: x16 Vendor: ATI (0x1002) Device ID: 0x6741 Revision ID: 0x0000 Problem 2 - It seems to crash back to the login screen when I try to access 'About This Mac', but this could be related to problem 1. Any ideas where to go from here?
×