MagisterMundus

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MagisterMundus

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Hello Mahke. I tried to install the 10.9.4 update combo. From 10.9.0 to 10.9.4... Backed up all kexts from /System/Library/Extensions and the org.chameleon.Boot.plist file from /Extra Installed the update, rebooted and the screen was black. Inserted Mavericks USB, opened terminal and pasted back all kexts and the org.chameleon.Boot.plist to the HDD. Now I have a Kernel Panic, I am not sure what the error is. I will post a screenshot: ​Can you help me? Thank you.
  2. WOW. It worked! Thank you so much! Do I need to do anything to install 10.9.1, 10.9.2, 10.9.3 and 10.9.4 updates succesfully? Specially 10.9.2, famous for graphics issues after updating... Any suggestions? Thank you for now; if any moderators wish, they can mark it as solved.
  3. Hello. My niresh mavericks 10.9.0 PC is: - Processor I7-4770 (+ HD4600 iGPU) - Motherboard ASUS H87-M PLUS - Kingston SSD 120GB - HD 1TB Samsung I installed Niresh and installed audio and network drivers/kexts and now the only thing not working is QE/CI. The display is in 1920x1080 but still no QE/CI. Can anyone tell me the kexts needed for this to work? My org.chameleon.Boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Credits</key> <string>www.hackintosh.zone</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>IGPEnabler</key> <string>y</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>IntelAzulFB</key> <string>10</string> <key>IGPlatformID</key> <string>0D220003</string> <key>Kernel Flags</key> <string>npci=0x2000 dart=0</string> <key>Timeout</key> <string>2</string> <key>HDEFLayoutID</key> <string>01000000</string> <key>HDAEnabler</key> <string>Yes</string> </dict> </plist> IGPEnabler was "Yes", changed to "y" and it is not working too.| Any ideas??? Thank you!
  4. Hi. I installed Niresh 10.9 on my laptop - Dv4-1430US - and the only thing not working is the gpu. Here are the specs: http://h10025.www1.hp.com/ewfrf/wc/document?cc=br&lc=pt&dlc=pt&docname=c01758029 The display resolution is stuck at 1024x768, even though my screen native resolution is 1280x800... Does anyone have any kexts that will allow me to change the resolution? ALSO, how to check if I have QE/CI working? Thank you.
  5. Hi. My system specs: Processor: Intel I5-2500 Motherboard: ASUS P8H67-M EVO GPU: eVGA GTX460 SE RAM: 2x4GB Kingston KVR1333D3N9/4G SSD: OCZ Vertex 240GB Soundcard: ASUS Xonar DX (not working/using onboard sound for now) I had my Niresh 10.9.2 working but my gpu would crash from time to time and my user would logout completely and all the programs would close (because I logged out). It also would show some artifacts, glitches at screen from time to time. Well, it wasn't perfect but it was acceptable to me since I could use my programming software. Well, today I saw the 10.9.3 update post here on Niresh website and I downloaded it by Software Update on my hackintosh. After restarting, my hackintosh won't boot anymore. I think it somehow changed my GPU drivers/kext because after the "white apple + gray background" screen that shows when system is booting, my monitor just loses connection (stops detecting) with my GPU and says there is no signal coming from my HDMI. It's just like as if I removed the cable. And it stays like that... 1- How can I fix my system and make it boot/detect my gpu once again? 2- Anyone have any fixes for my GPU issues that were happening before the 10.9.3 update? The system has no other problems whatsoever. Thank you.
  6. Hello guys. Yesterday I installed Windows 7 and then I installed the Niresh 10.9 hackintosh on the same disk. After installing the hackintosh, I can't get to WIndows 7 anymore. If I remember correctly, I installed it like this: 1 - Used gparted live usb to partition disk in: 1.1 - MBR disk (I think, it certainly was NOT gpt) 1.2 - 3 partitions: WINDOWS7 (120GB), MAC OS X (80GB) and Linux(40GB) - I will install Arch Linux in the future, after everything is working. 2- Installed Windows 7 3- Installed Niresh 10.9 Now, even if I hit F8 at the post screen of my mobo and select "Windows Boot Manager" it will boot to MAC OS X. I know I have to fix the boot and I probably should have installed Niresh BEFORE Windows 7, but I don't know how to proceed now. So, what you guys think: fix boot or proceed to install Niresh first and Windows 7 later? Also, please give me some instructions, I am a bit new to all of this. Thank you.