Tony Ma - Hackintosh Zone Jump to content

Tony Ma

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tony Ma

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Hey there! I'm trying to install Mavericks on my Dell Inspiron 530s. It has 2GBs of RAM, a Core2Duo E4600 as a processor, A Broadcom BCM4318 for WiFi, and a Foxconn g33m02 for a motherboard. I made the bootable Chameleon USB and I also burned the Mavericks installer to a USB. However, I can't seem to get into the installer. Here's a link to the video I took of what happens during bootup: (Sorry, I couldn't find a way to upload my video to this site...I tried to attach it, but it was too big, and I think you can only upload images or something through iHost .) https://docs.google.com/file/d/0B-XMm28V3C8JYm5tZGNtbHo3TmM/edit Anyways, as you can see from the video, after running all those lines of codes, it restarts, and it keeps repeating that process. Can someone tell me what to do? Oh, and FYI, I'm new to Hackintoshing, so please use terms I can understand.
  2. Error loading drivers

    I've got this problem too. I've tried searching this up on the web, but there aren't many results. If anyone can help, I've got a Dell Inspiron 530s with Foxconn g33m02 motherboard, latest BIOS too.
  3. Hey everyone. I've been running into a problem when trying to run the Niresh Mavericks installer. I've got the installer burned onto a 8GB USB, and I've also got the Clover/Chameleon bootloaders loaded onto a 2GB USB. After I boot into Clover and select the installer, it gives me a "Error Loading Drivers" message, and says that it will exit in 10 seconds or something. Can someone please tell me what this means and how to fix it? I've got a Dell Inspiron 530S, with a Foxconn G33M02 Motherboard. I have 2GB of RAM, and Intel Core2Duo E4600. BTW I'm very new to Hackintoshing, so please explain things in terms I can understand. Thanks! EDIT: Oops... I just realized there was another forum topic with the same question... but it doesn't look like anyone's posted there in a while... I guess I'll repeat my question over there...
×