Rhanel Candia

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rhanel Candia

  • Rank
    Newbie
  1. So I messed up my Mavericks' boot. I had to configure something on my Windows 8.1 so I had to set its partition to active. When I am done, I set Mavericks partition to active again. But Mavericks wouldn't boot anymore. I can't even get to the bootloader (Chameleon)! So I created a Clover USB boot. Finally! Mavericks booted. BUT is displays 4 DESKTOPS on my screen! Anyway I decided maybe I should just reinstall Chameleon while I am on the Mavericks. I did. Rebooted and finally! My Chameleon bootloader is back! I selected Mavericks to boot on verbose. It displayed Read HFS + ... blah blah. But after all those READ HFS+ BLAH BLAH, the laptop reboots. and happens again and again. What should I do? I am new on Hackintosh. Thank you. PS. I have my thesis on my Mavericks so it's really important. Well, i enjoyed developing on Mac, so. Please help me!
  2. I have a working Mavericks and Windows 8.1 dual boot. I had to set windows partition active because i needed to configure something on windows. When i'm done, i went to set my Mavericks partition to active again. But after that, I can no longer boot to my chameleon bootloader. Whenever I boot the laptop, I get stucked at the laptop splash screen. I can no longer boot my Maverivks. any solution ? Tried EasyBCD and installing Chameleon for Windows. did not work. Tried creating a bootable Chameleon, but says "No OS Found" upon boot up. Please help. I have a lot of important stufff on the Mavericks partition. Including my thesis. Laptop : Lenovo V470 Mavericks : 10.9.3 | Chameleon Bootloader Windows 8.1
  3. I downloaded the OSX-Mavericks.dmg file. I used Win 32 Disk Imager to write it on my 8GB ADATA USB3.0 Flash Drive. Everything went well. But when I try to boot from it, it just won't. It Booting from the USB, it flashes a black screen quickly then just proceeds to Windows. I am currently running Windows 8.1. My partition scheme is GPT (because Windows 8.1 automatically switches my partition to GPT when I install it). I have read a lot about this issue on the web when I search for solution. But I found no solution. can anyone please help me? My laptop is a Lenovo V470. Core i5 2nd Gen. 4GB RAM. Intel HD3000. I had iAtkos ML2 installed on my laptop once. So im pretty sure it's Hacintosh compatible. Thanks in advanced.