Ben Siny - Hackintosh Zone Jump to content

Ben Siny

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ben Siny

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. -v brought me the following messages: ... Waiting for DSMOS... Previous Shutdown Cause: 5 ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out Transcript Offline - Buffer Poll Allocate [181000] failed DSMOS has arrived [iOBluetoothHCIController][start] -- completed Stuck at this point!
  2. Hi there folks! I'm new to this community so please be gentle if I forget something :-) I got an Fujitsu Esprimo Q900 (size of an Mac mini) so for weeks I'm trying to get Niresh's 10.8.2 installer working on my System. The installation went down smooth without any problems (is that a good sign concerning my hardware?) but after restart I get stuck... My Systems Specs are: CPU: Intel Celeron B800 @1,5GHz (2x) Chipset: QM76 motherbord: fujitsu graphics: onboard I used several flags in all kinds of combinations: -v -x cpus=1 PCIRootUID=1/0 UserKernelCache=No/Yes GraphicsEnabler=Yes/No npci=0x3000/2000 I researched in all different kinds of forums with similar problems but it seems that no one ever tried running OSX86 on a Q900... Bios settings: hdd mode=ahci Intel VT-d=deactivated (read that this might cause problems isn't needed anyway) Intel Virtualization technology= enabled I know my hardware is probably to old or just not ready for OSX86 but because there was no thread that said- OSX86 and Q900 DOES NOT WORK I gave it a try, so if you guys know better then let me know so I can stop waisting hours for this machine ;-) Any help would be appreciated!
×