JPL95 - Hackintosh Zone Jump to content

JPL95

Members
  • Content count

    16
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JPL95

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. I get stuck on the hackintosh zone screen when trying to boot up, the only boot flags that work are /amd64 and /amd32, the USB activity will be going then stop, and not proceed at all. anybody else have this issue? is there any way to solve it? -v and -x do nothing, they infact cause my system to instantly restart. specs are as follows. cpu- AMD FX6100 gpu- EVGA GTX 750ti FTW edition mobo- asus M5A97 LE R2.0
  2. what wireless cards are supported? I have a D link DWA 548, i know it was not supported on mavericks, maybe thats changed?
  3. wireless card issues?

    I made a thread about this many months ago... no responses at all. does anybody know of a way to make a D-link DWA-548 work? my card is under sample pci-e list http://www.tonymacx86.com/wiki/index.php/Network_Card_Database what does that mean? can somebody make it so i can use it????
  4. Bump, according to the tonymacx86 wiki my card is in the sample list... No idea what that means.. but if somebody can help me out after 2 months with no replies... http://www.tonymacx86.com/wiki/index.php/Network_Card_Database
  5. My specs are as follows CPU: AMD FX-6100 GPU: Nvidia G210 MOBO: Asus M5A97 LE R2.0 Wireless Card D-Link DWA-548 here are the issues i have. 1. the Audio when i boot it up is fuzzy, like there is a very faint bit of white noise, i tried unibeast, and multibeast.. none of them worked to solve that issue, (or any of the issues i have for that matter) 2. I cannot seem to find a bootloader that will work... I was told to try clover, but that didnt work, nor did chameleon... and 3. My wireless card is not supported and i know that, I am new to this whole hackintosh thing but is it possible for somebody to create a kext for me so my wireless card is supported?? any and all help is greatly appreciated!
  6. I had the same issues, I have an earlier version of essentially the same CPU (an AMD FX-6100), for me i just type in the boot flag AMDFX or amd64.. it should work, if not try combining either of those with -v or UseKernelCache=No I Hope this helps..
  7. Virtualbox install problems...

    bump... nobody on here can help?
  8. Virtualbox install problems...

    and yet again, nothing still? it seems as if this community is I guess useless. I've yet to get meaningful help from one person, it seems as if this site is just downloads and no help with issues pertaining to said downlaods.
  9. Virtualbox install problems...

    still nothing, there has to be somebody who can shed some insight into my issues....
  10. in laymen's terms, i get a kernel panic when i do amdfx.. The kernel panic is the equivilant of BSOD.. I cannot install osx in the virtual machine with any bootflag, ive tried -v, -x, UseKernelCache=No.. and so on, none work. Is there any way to figure this out? when in Verbose mode it ends on the nanoseconds line, and stays like that.. although i figure specs are meaningless it cant hurt to list em.. for those who are going to say well boot and install this kext and that, I CAN NOT INSTALL OSX... i get the kernel panic before i can get to the install screen. AMD FX-6100 CPU Gigabyte G210 Nvidia GPU Asus M5A97 LE R2.0 MOBO Kingston Hyper X blu 2x4gb 1600mhz RAM... *THE FOLLOWING URL'S ARE SCREENSHOTS OF BOTH VERBOSE MODE AND THE KERNEL PANIC* http://prntscr.com/3sa790 http://prntscr.com/3sa7jp
  11. kernel panic help?

    so to clarify, i select clover in macpoison, or during the install of OSX?
  12. kernel panic help?

    Sweet, well good to know thats the issue. I realized after installing OSX and eventually booting into that 1. My wireless card is not compatible with OSX (D Link DWA 548 is the card), and 2. that the chimera bootloader that installs with multibeast does not work... I left all the settings stock when installing so i do believe Chameleon was selected. to boot into OSX i had to use the boot flag 'UserKernelCache=No'... do you know what bootloader may work, also do you know if its even possible to find a kext for my wireless card?
  13. kernel panic help?

    What do these images mean? how can i fix it? https://i.imgur.com/lS2owU7.jpg https://i.imgur.com/MWbyFr4.jpg https://i.imgur.com/fzugOFd.jpg
  14. nothing? figures that nobody can help me...
×