GabyK - Hackintosh Zone Jump to content

GabyK

Members
  • Content count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About GabyK

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. HD 7670m on Yosemite zone Hi, I recently installed Yosemite Zone on my Toshiba L850-1MK, succesfully managed to boot into, with clover bootloader, and first thing i wanna resolve is Graphic Card. In about this Mac it shows Graphics Display 3 MB. I am not familary with dsdt patch or new things and i tried with Ati inject and stuff like this without succes. Can anyone help me? DevID is 0x68401002. Thanks in advance!
  2. Do not I get the Welcome screen

    Do you have a second screen? Also the flag you wrote is wrong, the right one is "GraphicsEnabler=No", without quotes ofcourse and with G,E and N capital letters.
  3. Audio problem

    Hi, i installed All in one Audio Solution 1.0 from niresh it works great on my pavilion dv5-1141en but the only problem is that as much i move the volume bar, nothing happens. Is not such a big problem but is very annoying and i was thinking maybe there is a fix somewhere i didn't looked. Thank you. Gabriel.
  4. All in one Sound Solution

    Works fine for me but i can't change the output volume... any fix for that? I have a HP Pavilion dv5-1141en with 0x8086293e IDT 92HD71B7
  5. Didn't worked... My specs are: E6600 Intel processor Nvidia GT250 videocard G41-P26 MSI motherboard 4gb 1333 ram
  6. I just installed today OSX Yosemite and used chamelon as bootloader but it gives me this error when I try to boot in OS, if i try to boot from the MacPwn USB in the same OS it boots... I don't wanna use Clover because is annoying. Still, for half a day chameleon worked, I don't know what I did... Please HELP! Thanks, Gabriel.
×

Important Information

By using this site, you agree to our Terms of Use.