BassMint - Hackintosh Zone Jump to content

BassMint

Members
  • Content count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BassMint

  • Rank
    Newbie
  1. Lost Ethernet And Cant Get It Back...

    I did a full reinstall. Back with same issue. No Network LAN. Bluetooth PAN works. No Ethernet. or WiFi (i know wifi is issue, dont need it) any ideas?
  2. In my quest to get LAN working I did something and I no longer have the choice of ethernet in the network panel? Sandybridge Dell Inspiron n7110 Intel Pentium CPU B950 2.10 GHz BIOS A09 Intel HD Graphics 2000 Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet Controller Centrino Wireless-N 1030 (Rainbow Peak) - I dont need wireless. Everything else works so far. tia
  3. @ that along with cpus=1 got it going. Trackpad, and network not working. I saw mention of those issues posted, about to do my homework to remedy that. If you have any tips to fix, greatly appreciated. I don't care about Wi-Fi. If I have to use Wifi dongle, that is fine but not necessary. Ethernet is fine. It also told me keyboard was not recognized, but it is working as far as I can tell. thanks again.
  4. VESA v3.0 63MB Intel Sandybridge Mobile Graphics Chipset Accelerated VGA BIOS I followed the instructions as I could find. After much adoo I finally Made USB installer. Installed. using -v boot Gets stuck at ACPI_SMC_PlatformPlugin::start - waitForService(reourceMatching(AppleIntelCPUPowerManagement) timed out then computer starts talking about turn on VoiceOver to complete set up in the background. I really don't know what to do or try next....
×