stephen webster - Hackintosh Zone Jump to content

stephen webster

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About stephen webster

  • Rank
    Member
  1. [Solved] EFI Mounting And Graphics

    Cheers mate. Got it sorted. Thanks a lot apart from this little hiccup, this distro is great
  2. [Solved] EFI Mounting And Graphics

    ok im doing this but i keep being told config.plst is locked and i cant make changes. im a bit of a noob lol. any ideas?
  3. [Solved] EFI Mounting And Graphics

    efi mounting and graphics just installed sierra but im trying to mount the efi partition to do the nvidia web drivers fix, but using clover config app, it says there are no efi partitions? could there have been a problem with installation? the computer . seems to be running fine but i have to load the drivers using clover at every bootup. *edit* just checked and it appears ive set the hard drive as mbr. is that the problem possibly? Device Name: WDC WD2500AAJS-00B4A0 Media Name: WDC WD2500AAJS-00B4A0 Media Medium Type: Rotational Protocol: SATA Internal: Yes Partition Map Type: MBR (Master Boot Record) S.M.A.R.T. Status: Verified
  4. usb drives issue

    usb drives issue im trying to make the usb drive using the restore sierra.pkg as per instructions but my usb is highlighted saying i can only restore onto a disk running osx. any ideas what im doing wrong? all drives are mounted
  5. Maverick freeze at apple logo before installation

    and GraphicsEnabler=No ?
  6. Maverick freeze at apple logo before installation

    have you tried adding the hp bootflag?
  7. Interesting video problem

    ok so i still cant seem to install the kext for my laptop hd3000. i have tried everything i can find online but with no joy. can someone explain to me how or what i should be doing to fully enable my graphics lol. i just wanna watch video lol
  8. Interesting video problem

    ive tried graphicsenabler=yes this morning and now it hangs. Is there a step by step guide to installing these kexts that im missing?
  9. Interesting video problem

    hi sloeberGJ. tried installing your kext with kext wizard but after restart it still says no kext installed in system report. what am i not doing?
  10. Interesting video problem

    I have just installed niresh 10.9 on my hp pavilion g6 (with hd3000) with no problems. Whenever I try to play video in YouTube, Vlc etc, I get a black screen, interestingly though the advert that usually plays before a YouTube video plays perfectly fine but I get a black screen when I get to the video proper. I've tried the usual bootflags (GraphicsEnabler=yes/no, IGPEnabler=yes/no) I'm a noob when it comes to hackintosh so go easy with me guys
×

Important Information

By using this site, you agree to our Terms of Use.