nero - Hackintosh Zone Jump to content

nero

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nero

  • Rank
    Newbie
  1. Problem booting installer

    no , I don't have any dsdt.
  2. Problem booting installer

    Hi , I will try with 10.10.0 , ATI ES1000 is integrated on mb so I can't disable it until I put another video card that for now I don't have.
  3. Hi all, I'm trying to install yosemite zone 10.10.1 into a server not more used. It have that hw: supermicro PDSM+ ( http://www.supermicro.com/products/motherboard/Xeon3000/3010/PDSME_.cfm ) Xeon 3210 quad core cpu ( http://ark.intel.com/products/28033/Intel-Xeon-Processor-X3210-8M-Cache-2_13-GHz-1066-MHz-FSB ) 6 GB of ddr2 667mhz RAM ( 2 * 2GB + 2 * 1GB ) An integrated ATI ES1000 video card , if I will need I will install a better gpu later , mb have a x8 slot so I can put in a GT730. ( http://www.amazon.it/Gainward-Scheda-Grafica-GB-Nero/dp/B00L2GTSKO/ref=sr_1_104?ie=UTF8&qid=1429723182&sr=8-104&keywords=gt730 ) I've tryed a lot of combination of all flags possible: npci=0x2000 , npci = 0x3000 , cpus=1 , PCIRootUID=1 , -x , -f But in every case it Hangs without opening graphical install , when hangs nothink works , also caps lock on keyboard don't power on/off the led. From the bios I've set ahci and enable nx like some guide says. Here is a screenshot of the problem: Does anyone have an idea to solve the problem ? Thank's in advance, marco.
×

Important Information

By using this site, you agree to our Terms of Use.