ravirajpoot - Hackintosh Zone Jump to content

ravirajpoot

Members
  • Content count

    23
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ravirajpoot

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. Asus M5 a97 r2 Audio driver

    Asus M5 a97 r2 Audio driver System FX 8350 Asus M5 a97 R2.O 8GB Ram GPU GT 740 2GB OS X - YOSEMITE 10.10.3 Everything working fine but i don't know how to install on board Audio drivers please help me
  2. AMD FX 8350 with GeForce GT 740

    please provide another link
  3. AMD FX 8350 with GeForce GT 740

    please provide another link m not able to download from it
  4. AMD FX 8350 with GeForce GT 740

    any one help me Yosemite Installed Fine.. but now i have to boot in safe mod and mine Nvidea GT 740 not detected by Yosemity its showing unknown GPU any one help
  5. AMD FX 8350 with GeForce GT 740

    i have ADM FX8350 Asus M5A7 R2 Adata 8GB (4x4) Geforce GT 740 now runiing Mavricks 10.9 Niresh want to update to yosemite 10.10 any one suggest me its good or not ? anty working kernel for 8350 ?
  6. Installation Issues With AMD

    10.10.1 working for me with /amd1 but no graphics only able to boot in safe mode hd5450
  7. Yosemite zone 10,10,1 sucessful install

    bro mine FX8350 and HD5450 successfully installed 10.10.1 but no graphics try everything no success punched my id into kext but white screen spinning wheel days still no success any help ?
  8. AMD HD 7xxx on Yosemite 10.10.1

    well tryed to edit AMD5000Controller and AMDRadeonX3000 with my device id but stuked at white screen and spining colorfull wheel 4 days no luck tryed evrythink available on internet i will pay if any one help me to work this
  9. [Help] Yosemite Zone on AMD FX 8350 & Sapphire Radeon 7970

    Same here mine FX8350 with HD5450 no Graphics Tryed everything still no
  10. AMD HD 7xxx on Yosemite 10.10.1

    I have FX8350 with HD5450 no graphics i think its FX8350 problem
  11. HD5450 white Screen

    m new here please guid me how to inject ATI in clover config.plist
  12. Stuck at Hackintosh Zone Logo, after installation

    Finally Load but with Graphics Enabler=No Its slow and without Graphics AMDFX 8350 HD 5450
  13. HD5450 white Screen

    Again fresh install now stuked at Hackingtosh Zone logo Tryed GraphicEnabler=No It works but without Graphics memory only 3mb memory show any 1 know how to fix please
  14. Stuck at Hackintosh Zone Logo, after installation

    Same to amdfx 8350 no luck tryed everything
  15. HD5450 white Screen

    AMDFX 8350 8GB RAM (4-4) HD5450 ASUS M5 A97 R2.0 finally instalation Done it show my Graphic Card Radeon HD 5450 3MB how to fix this ? i tryed to add device id in ketx but it come up with flawer circle and white screen any one help ?
×