Chaiyz Brown - Hackintosh Zone Jump to content

Chaiyz Brown

Members
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Chaiyz Brown

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Recently, I decieded to build another hackintosh. It's been 4 years since my last 10.6 build and I remember having almost no trouble out of my Q6600 Gigabyte H61 motherboard combo on that build. This time I purchased compliant components Intel i5 3570k Gigabyte Z77-DS3H OZC Agility2 256GB SSD 12GB Corsair Vengence Ram TP-Link WDN4800 wireless PCIE Corsair 600W PSU I built the niresh USB and over the course of the weekend was able to install it and somehow I updated it. But Im still having lots of issues. No sound, the intel graphics are not working correclty, the screen redraw makes it obvious that something is not identifying. I can only boot in safemode or when that fails -v -f -x. Here's a couple of pictures of it failing. Booting in -v gives me several issues but no apparent panic so I'm a bit lost. I can see that my SMC is erroring out, the CPU isn't identifying and probably others I'm missing. Anyone have a clue as to how to fix? <a href="http://s187.photobucket.com/user/Chaiyz/media/Mobile%20Uploads/IMG_20140616_134309.jpg.html" target="_blank"><img src="http://i187.photobucket.com/albums/x305/Chaiyz/Mobile%20Uploads/IMG_20140616_134309.jpg" border="0" alt=" photo IMG_20140616_134309.jpg"/></a> <a href="http://s187.photobucket.com/user/Chaiyz/media/Mobile%20Uploads/IMG_20140616_134255.jpg.html" target="_blank"><img src="http://i187.photobucket.com/albums/x305/Chaiyz/Mobile%20Uploads/IMG_20140616_134255.jpg" border="0" alt=" photo IMG_20140616_134255.jpg"/></a> I also have the new chameleon wizard installed.
×