Francisco J. Ruiz - Hackintosh Zone Jump to content

Francisco J. Ruiz

Members
  • Content count

    16
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Francisco J. Ruiz

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

548 profile views
  1. Yosemite won't detect second monitor

    Hello, I have the same graphic card, nvidia 650 and I use two monitor, one in hdmi and other in vga, then i try use dvi, but i can't used both monitor. I try instal driver belong nvidia web, but not solution. When i used maverick was ok all, without any problem what can i do? Thank
  2. USB 3.0 NOT WORK

    I have used multi beast, but doesn't work. i will continue reading, if i will continue finding a solutions Thank
  3. USB 3.0 NOT WORK

    Hello, Im using niresh 10.8.2 updating to 10.8.5 using App Store. All it working fine. My configuration is: Motherboart: Gigabyte z77-d3h i3 3,30 ghz ram 8 gb HDD 1 tb Graphic card: asus gtx 650 My problem is i don't know how to use USB 3.0. Its not working. Id possible use it, or in this moment its no possible?? Thank.
  4. Update 10.8.2 to 10.8.5 using AppStore

    I have just update 10.8.2 to 10.8.5 using App Store, and was fine, all its perfect Thank very much. I think i will use 10.8.5 better than 10.9 or 10.9.1 until the sound problem with 10.9 will be solucioned, because when I intalled 10.9 before i cant solucioned this problem with my sound (VT2021). Thanks again. Sorry my english.
  5. Update 10.8.2 to 10.8.5 using AppStore

    Thank i will try.
  6. Hello, I have installed 10.8.2, go pefect. (10.8.5 go 50%, and 10.9 no sound) So my question is, Is posible update 10.8.2 to 10.8.5 using appstore?, same as 10.9 to 10.9.1, or not recommended. Thank.
  7. Problem start 10.9.1

    this Image is when i used -x -v
  8. Problem start 10.9.1

    I have intalled maverick 10,9, but i can only run with flag -x. Then I update to 10.9.1, but the problem continue The only way to run is using flag -x My configuration is I3 Mother board: Gigabyte Z77-D3h Graphic: using motherboard HDD 1 Tb (intalled 10.9.1) SSD OZX 128GB (intelled 10.8.2) run perfectly without problems 8 Gb Ram
  9. AFTER INSTALLATION ASK FOR A USERS AND PASSWORD

    I have intalled correctly niresh 10.8.2 in SSD, and go perfet. But i try to intall maverick in the other drive, HDD 1 Tb, but i cant. i3 Gigabyte z77-d3h graphic I am using motherboart graphic SSD 128 Gb HDD 1 Tb
  10. AFTER INSTALLATION ASK FOR A USERS AND PASSWORD

    This image is when i restart without command. only restart But same as before configuation, i can hear a music like when I restar first time a niresh corretly, but this time, no open maverick
  11. AFTER INSTALLATION ASK FOR A USERS AND PASSWORD

    this image is when i restart with command npci=0x3000 ( niresh 10.9)
  12. AFTER INSTALLATION ASK FOR A USERS AND PASSWORD

    Im sorry, I confused you, I was trying install 10.8.5, and 10.9 too, but only go 10.8.5, buy when i put the command first. 10.9 not work, when i finish the installation, i try start, but only reeboot every time, and dont see apple same as 10.8.5 I dont know why.
  13. AFTER INSTALLATION ASK FOR A USERS AND PASSWORD

    Ok Thank , I will try, and them coment the result. my pc is: i3 Gigabyte z77-d3h 8 gb ram graphic is the motherboard, because i have a geforce gt 7600, but I cant find the kext thank again.
  14. AFTER INSTALLATION ASK FOR A USERS AND PASSWORD

    thank you!! was successfully but i dont know how reboot without using that command (-x PCIRootUID=1)
  15. hello, I install OS X Maverick 10.9.0 usb When a finished the installation, y reeboot whit -x PCIRootUID=1, and when is finaliced appear the star window asking me for a user and password, but is the first i have put maverick. what can i do?? because i have no put any users and password yet thank
×

Important Information

By using this site, you agree to our Terms of Use.