CalAtt - Hackintosh Zone Jump to content

CalAtt

Members
  • Content count

    15
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CalAtt

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

864 profile views
  1. I finally got this god damn thing to work in Yosemite, after getting it to successfully work in Mavericks, it only took me a week to figure this one out but finally got it. If anyone wants the how to msg me and I will help to the best of my ability, I rebooted twice after getting it to work and had 0 problems but I'll post a screenshot soon. You will need the 6970 package.pkg and Native 6970 package.pkg Not sure which one I used to get it working but you can fiddle around with both I'm pretty sure I used 6970 package.pkg, you will also need to enter single user mode and enter a few commands afterwards to actually get the card working. The commands in single user mode are, /sbin/mount -uw / kextcache -update-volume / kextcache -system-prelinked-kernel ( If you get an error segmentation fault 11, just retype this line till you don't get it.) kextcache -system-caches credit for these command lines goes to SloeberGJ Voila your 6970 SHOULD work in Yosemite. If it doesn't you might need to fiddle with your SMBIOS ( mine is Mac Pro 3,1), and your boot args, I currently have no boot args so... Here are the packages: http://www.mediafire.com/download/328zmdddhio9rm5/Native+6970+Package.pkg.zip <------ Native http://filesdeck.net/files/6970-package-pkg-zip-7v5rar-full-version-mediafire-download.html <------- Modified, (Think this is the working one under Yosemite, be patient and your 6970 WILL be up and running.)
  2. Radeon HD 6970 2GB

    Try this file out, I got my 6970 to work under Mavericks without any problems, http://www.mediafire.com/download/9m966bmwe9ib9sw/Native+6970+Package.pkg.zip Install Mavericks without dart=1, npci=0x2000, USB3.0 support, Trim support for SSD
  3. USBMSC

    So as the title states, I get stuck with sometimes 2 or 3 USBMSC lines on verbose mode and it just stops loading there, I've tried USBBusFix=Yes doesn't work. I can't even seem to boot in safe mode, I got Yosemite working once before, a couple days ago but something went wrong and I had no sound or LAN so I tried reinstalling. I've tried replicating the install and it still does not work, my bios setting are the same and the selected packages are as well. I am booting from a USB hard drive if that helps any better. Oh and sometimes if I do manage to get by the USBMSC BS, I get [iobluetoothhcicontroller] [searchfortransporteventtimeouthandler] Missing Bluetooth Controller Transport! So these two walls are the only ones I have to overcome, hopefully I can get some quick answers on this, Thanks guys! I'll try to upload some images
  4. So as the title says, I installed my Radeon 6970.pkg and now Yosemite won't boot. The last string of text before it stops loading is, (kext com.apple.driver.AppleMobileDevice 303009000 is in exception list, allowing to load.) So I have no clue how to fix this issue, can someone help me please?
  5. Sigh HD probs

    So my HDD has a small issue with it, nothing that impacts performance or usability, so the S.M.A.R.T. status is failing, Can't get to the partition tab to format it for GUID, and I can't install 10.10 without it... I got away with it on 10.9 but meh, and every time I try to format for GUID under windows, 10.10 installer doesn't wanna touch it cause it's some windows reserved partition, any advie on how I can format GUID for Mac OSX under windows?
  6. So I managed to get my 6970 to 1920x1080 res using an AMD 6970 package installer, ( god bless), but yet again I'm faced with 1 more issue before my hackintosh is perfect, I need to change my pixel format to FULL RGB 4:4:4 so the image isn't washed out via HDMI, any clue how to change the pixel format under mac? I know in windows you can just do it via Catalyst control centre, do I need to edit kext's or anything under mac? Help is appreciated thanks.
  7. So I am running my TV as a monitor and it's hooked up to my 6970 via HDMI, my problem is, to get it to work properly at 60hz I have to put my Pixel Format to 4:4:4 PC Standard Full RGB, via Catalyst Control Center, so when I boot into Mavericks, my screen is not scaled to the bezel and I get laggy graphics and sorta blurry UI, can anyone tell me what's going on or how to fix this issue, I'm still having trouble finding the right Kext for 6970. Thanks
  8. As topic states, I need some drivers or kext for my 6970, my screen is all buggy and the OS has slow graphics cause my card doesn't have any kext for it and I'm running at 1024x768 which is pretty bad.
  9. Can't get to ML Install

    Great success, When I tried to install Lion or Mountain Lion on my Oracle VM it was doing the same thing as when I was trying to install it on my computer, So what did I do to fix the installer hanging and crapping out on me. Simple screw DVD's they obviously don't work as good as USB's. So yeah I ended up just taking the download iso/DMG and mapping it to oracle VM so it installed directly from the file. Works like a charm now.
  10. Hey Deepak! I'm having a problem with the 10.8.5 installer, I can boot into the installer with 0 bootflags and start the installation, after customizing the files to install, but it jumps from 18 minutes to 8 minutes when it's installing and just hangs there for 3 minutes then says it can't be installed on my computer. Any idea as to why this is happening? Thanks.
  11. Unable to boot

    Try getting to your boot menu it's an F key depending on your motherboard and select the HD or partition that you installed on? Also do you have AHCI mode on?
  12. Can't get to ML Install

    I don't want to believe that the DVD didn't burn right because it's 2 different CD's that are hanging. Can it be something in the installation files that I'm selecting that is causing it to hang?
  13. Can't get to ML Install

    So I finally got the installer to load up by changing my ACPI mode to S3 @ Dual color, hehe kinda weird this was causing it to panic. So I'm trying various BIOS settings and bootflags but nothing is working, My installer hangs itself at 8 minutes... It just sits there and the DVD player stops spinning<-- this is on 10.8.5 Installation disk, If I try 10.8.2 it hangs @ 7 minutes. Both of them eventually say Mac OS X can not be installed on this computer. And I'm unsure why it says this because I'm pretty sure all my hardware is supported. help plz!
  14. Posted this in wrong thread go to my 10.8.5 thread.
  15. Hi, So I'm fairly new to Hackintosh, I've had a Hackintosh running before but this was way back in the day. So anyways now I'm trying to install it on my Computer and I keep getting a restart loop everytime I try to load the installer. I've tried multiple bootflags e.g. -v -x -s, GraphicsEnabler=no DSDT=null cpus=1 but nothing seems to work... However when I use -v I can see the restart occurs right after the line Starting Darwin x86 pops up, anyways I'll list my system specs and see if I can get some help with my issue, thanks MB: MSI P67A-G43 (B3) CPU: Intel Core i5 2500k GPU: Amd Radeon 6970 Rev 1.5 HDD: 500GB Samsung HD501LJ Network: Realtek PCIe GBE Family Controller Memory: 8GB Gskill DDR3 1600MHz,
×