ruben - Hackintosh Zone Jump to content

ruben

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ruben

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Problem on boot

    Hello again, I deleted that line, I checked if I had "mach_kernel" root and I have nothing. And now try to boot, but restarts ... You know you can be?. Thank you very much for your help.
  2. Problem on boot

    Hello, I installed following the manual for this forum, and Yosemite have installed on my computer .. I love it, lol ... I'm illiterate OSX, and now I doubt arises. My problem is that I will not start, put me not to find the "mach_kernel". In "org.chameleon.Boot.plist" I think I have as well to be detected .. See if anyone knows what it might be ... By the way, I started with usb perfectly .. Thanks. Copy and paste "org.chameleon.Boot.plist": <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>/System/Library/Kernels/kernel</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>No</string> <key>IGPEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>HDEFLayoutID</key> <string>01000000</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>UseKernelCache</key> <string>Yes</string> <key>HDAEnabler</key> <string>Yes</string> </dict> </plist>
×

Important Information

By using this site, you agree to our Terms of Use.