Johnny Panos - Hackintosh Zone Jump to content

Johnny Panos

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Johnny Panos

  • Rank
    Newbie
  • Birthday 10/26/2001

Contact Methods

  • Website URL
    http://tatertot.info/

Profile Information

  • Gender
    Male
  • Interests
    Computers, Electronics, anything that uses power.
  1. Kernel panic trying to install Yosemite

    Is your USB Drive plugged into a USB 3.0 port? Have you tried using USB 2.0, because Mac OS can be a little weird with 3.0. Also, what are the specs of your computer, because sometimes Kernel Panics can happen because of unsupported hardware.
  2. Hello everyone, hope you guys have had a great day. I just installed Yosemite Zone 10.10.1 on my Toshiba Satellite C55t-b5109 and it works perfectly except for the Audio, ethernet, iCloud, and wifi (wifi will never be supported, but thats fine with me). There are 2 main things I hope that I can fix, the Audio and the ethernet. I don't know the exact name of the Audio card in my computer, but I know its hardware ID (9c20 or 0a0c), and that it shows up as Intel High Definition Audio in System Information. I don't know the name or hardware id of the ethernet card, so if someone could tell me a way to get it that would be great. Also iCloud, Facetime, iMessage, etc. does not work. I think it has to do with the problem that Chameleon doesn't support NVRAM and that I don't have real ROM numbers from a real Mac. So if somebody could help me get the Audio and ethernet working that would be great, because I actually installed Mac OS on this computer to do video editing, and videos kind of suck with out sound lol. Thank you guys in advanced.
  3. Hi, I just got a new computer that has Windows 8.1 (UEFI) pre-installed and I was wondering if I could get Mac OS 10.10 running on it. I already turned off "Secure Boot" but I need help on installing Mac with UEFI, I have installed Mac on a BIOS computer before but UEFI is different. Here are the specs: Processor: Intel core i3-4005u 1.7GHz Graphics Card: Intel HD 4400 Ram: 4GB (soon to be 8GB) Hard drive: 750GB (200GB Mac partition already made) Would everything work smoothly? Would I use Clover UEFI and MacPWN to get it to work? EDIT: I want to keep my Windows partition. I have over 150GB of games on my hard drive and it took a week to download it all. (0.11 MBPS internet)
  4. Hi, I just got a new computer (Toshiba C55T-B5109) and there is no documentation on doing a hackintosh on this model, it also uses UEFI. I want to keep my UEFI boot so I can use my Windows 8.1 UEFI installation. I don't want to start all over and switch to legacy boot. I have pretty much winged everything with Niresh and Clover but when I boot into the installer USB, I get a black screen. I booted into verbose mode and it loads the kernel, then it says "Error loading drivers", then it says "Restarting in 10 seconds". I have configured the UEFI setting correctly, and I just think its a problem with Clover. If anyone could shed some light on this, that would be appreciated. Thanks in advanced, -John
×

Important Information

By using this site, you agree to our Terms of Use.