Cleon Sellers - Hackintosh Zone Jump to content

Cleon Sellers

Members
  • Content count

    22
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Cleon Sellers

  • Rank
    Member
  • Birthday 07/28/1970

Contact Methods

  • Website URL
    http://onegeeksolutions.net
  • Skype
    cle_daddy@hotmail.com

Profile Information

  • Gender
    Male
  • Location
    Cleveland, TN USA
  1. Please Help With My Optical Drive!!!! Mavericks!

    I also get this: The disk “Optiarc DVD+-RW AD-7200S†could not be unmounted. Make sure that all applications and files are closed on this disk. (although it never fully reads the disc, only the capacity of the information) when it finally does eject I get a popup stating that The disk you insrted was not readable by this computer
  2. Please Help With My Optical Drive!!!! Mavericks!

    What I have found out so far is that the drive can be opened and closed using the disk utility. Most of the time it will not read or mount what is in the drive but it will read it enough to know the size of the data on the disc. It sometimes states that the disk is not readable and it sometimes sees a blank disc when it does read here is what it shows Name : disk3s0 Type : Partition Disk Identifier : disk3s0 Mount Point : Not mounted Partition Type : CD_ROM_Mode_1 Connection Bus : ATAPI Device Tree : IODeviceTree:/PCI0@180000/ATA0@8/SEC0@1 Writable : No Capacity : 678.4 MB (678,428,672 Bytes) Owners Enabled : No Can Turn Owners Off : No Can Be Formatted : No Bootable : No Supports Journaling : No Journaled : No Disk Number : 3 Partition Number : 0
  3. Amd build no achi still waiting for device

    Hey, this goes beyond what I know but there are ways to put a kext for you chipset into the iso or install usb. Look up and download totally fix still waiting kext and applenforceata kext. and put them in your install media usb or iso. I am not sure where. but there are post on this site that show how to add kexts to your install media.
  4. [Problem GT220] Video shutdown after boot

    there are a few things you can try such as booting with the -v flag to see what kexts load before black screen or no signal, there are also several methods you can try to remove the graphic card related kexts from system/library/extensions. including booting with the -s flag to boot into single user mode and backing up all graphix kexts, niresh provides a really easy method for doing that with one command. fsck -fy mount -uw / Now its time to make backup of Graphics Kexts Case1 if you are using Niresh 10.8.5 distro, 10.9.0 distro or any latest Niresh version you can simply backup all the kexts using the following command, otherwise go to case 2 grafix backup allThis command will backup all the graphics kext to a folder (Backup) in root so after this you can reboot using reboot command
  5. Please Help With My Optical Drive!!!! Mavericks!

    I have also tried changing the smbios.plist to reflect the machine as being a mac pro 4,1 rather than being a mac pro 3,1 (I was trying to see if that would change how the devices were seen) i had looked up the specs on an actual 3,1 and 4,1 and it said that the 3,1 used PATA as the connection for the optical drive, and the 4,1 used SATA. changing the smbios did not change anything. the two optical drives still are not recognizing discs.
  6. Please Help With My Optical Drive!!!! Mavericks!

    Ok this is what all I am trying now I have an internal sata and a usb to IDE HL-DT-ST DVDRRW GSA-H20L: Firmware Revision: S742 Interconnect: USB Burn Support: Yes (Generic Drive Support) Profile Path: None Cache: 2048 KB Reads DVD: Yes CD-Write: -R, -RW DVD-Write: -R, -R DL, -RAM, -RW, +R, +R DL, +RW Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO Media: To show the available burn speeds, insert a disc and choose File > Refresh Information Optiarc DVD+-RW AD-7200S: Firmware Revision: 102A Interconnect: ATAPI Burn Support: Yes (Generic Drive Support) Profile Path: None Cache: 974 KB Reads DVD: Yes CD-Write: -R, -RW DVD-Write: -R, -R DL, -RAM, -RW, +R, +R DL, +RW Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO Media: To show the available burn speeds, insert a disc and choose File > Refresh Information The drives are reported in system info as shown above. Disk Utilify shows "Burn Support: Unsupported" on both. When ever i put a software or data CD or DVD or My niresh DVDs, the drives either show nothing and wont eject for quite some time (and disc utility and system info starts pinwheeling), or they eventually show a prompt for Blank CD/DVD inserted. The usb connected drive sometimes changes in disk utility from the reported optical drive to the orange icon untitled, but nothing mounts or is able to mount. The same with video dvds. Nothing from either and it is sometimes recognized as a blank disc with the usual prompt. I know enough to realize that with my AMD machine and no ahci option in bios and no ide connections this is not easy but anyone who can help me muddle through this. Please
  7. Amd build no achi still waiting for device

    If there is a way you can hook up an IDE DVD drive and try with that it might work much better.Which OSX are you trying to install?
  8. Please Help With My Optical Drive!!!! Mavericks!

    Optiarc DVD+-RW AD-7200S: Firmware Revision: 102A Interconnect: ATAPI Burn Support: Yes (Generic Drive Support) Profile Path: None Cache: 974 KB Reads DVD: Yes CD-Write: -R, -RW DVD-Write: -R, -R DL, -RAM, -RW, +R, +R DL, +RW Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO Media: To show the available burn speeds, insert a disc and choose File > Refresh Information Changed to a more highly recommended drive. I still do not get any discs recognized. and it will not eject for a long time. If the DVD drive does anything it will say the disc is unreadable, or it will read the disc as a blank cd or dvd. Way above is what shows in disc burning, However, that goes away if i put a disc in. Disk utility shows the drive as Disk Description : Optiarc DVD+-RW AD-7200S Capabilities : Open System Information Connection Bus : ATAPI Connection Type : Internal Burn Support : Unsupported I have tried the kexts from the lion-mountain lion issues such as the AHCI_3rdParty_SATA.kext and the IOAHCIBlockStorageInjector.kext with nothing changing as far as i can tell. It would probably help to know that I have an AMD machine with an Nividia GeForce 6150 SE Chipset (MCP61).
  9. HL-DT-ST DVDRAM GH60N: Firmware Revision: UG00 Interconnect: ATAPI Burn Support: Yes (Generic Drive Support) Profile Path: None Cache: 2048 KB Reads DVD: Yes CD-Write: -R, -RW DVD-Write: -R, -R DL, -RAM, -RW, +R, +R DL, +RW Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO Media: To show the available burn speeds, insert a disc and choose File > Refresh Information Ok, that is what shows in disc burning from system info. However, everytime i put almost any type of disc in the drive it does not get recognized or mount, and it is nearly impossible to eject it. DVD player shows supported disc not available. i think the system may have mounted one disc as a blank disc. but it was not blank. Please help with this, any advice would be great!!!!!
  10. [IOBluetoothHCIController][Start] -- Completed

    weeman282 I believe that you need to install chameleon as your bootloader on the osx hard drive. chameleon is the most stable and versital.
  11. [IOBluetoothHCIController][Start] -- Completed

    I would need to know your graphics card type, and I am also not sure if I have the expertise to help on graphics. I had tried everything in Mountain Lion, before installing mavericks then boom i got full qe/ci. I would run some checks to see what you are getting. The biggest tell for full graphics accelleration is a translucent menu bar. If you dont have full qe/ci there are several steps to try such as booting with GraphicsEnabler=Yes or changing that to GraphicsEnabler=No. Also you might need to get kexts for your video card and make sure your device id is in the kext. For the networking there are several kexts on this site. Look for the system info tool which can help you find out the exact kexts you need by telling you the device names. Glad I could help on the boot issue.
  12. [IOBluetoothHCIController][Start] -- Completed

    if you can get to the Mac Drive from another mac, osx86, linux, or winblows... you can remove all graphics kexts and then boot to safe mode -x -f there is also an easy single user trick -s to get to single user fsck -fy mount -uw / to mount the drive and make changes grafix backup all <--to backup all graphics kexts reboot to see if it worked. if you are able to finish post install setup and boot then you can work on the graphics issue....
  13. After struggling though many distros from 10.5 to 10.9 I have finally got my rig almost perfect thanks to Niresh and the community here. My machine ET1352G-03w with a AMD Athlon II X2 Dual-Core 260u (1.8GHz) Processor NVIDIA GeForce 6150 SE Chipset Sata DVD HL-DT-ST DVDRAM GH60N Graphics QE/CI OOB WIth Niresh Mavericks install (Hallelujah!) EVGA GeForce GT620 PCIe 1024Mb What else is working: Networking with nForceLAN.0.64.5 kext (although it is only at 100Mps) which may just be my router, and the speed is great! Sound all ports front and back. Some USB What I need help and advice on. DVD drive recognizing CDs & DVDs USB ports front and back recognizing devices (I have a usb mouse that always works, & PS2 connected keyboard that always works. My drive often does not recognize install disk, DVD distro disks, driver disks etc (and I cannot eject) The usb No matter what bootflags I use, doesnt seem to see my usb printer, or usb sata drives, my connected droid phone pin drives or my usb camera. The printer is sometimes recognized. I have tried different kexts for the IOUSBFamily I am more than happy with where it is and how its working, but if there is a way to get it better, that I have not thought of or tried then I gratefully welcome any help!!!
  14. Any further request will be in the Mavericks area. My qe/ci problem was solved by going to a mavericks install GE=y
  15. Nvidia kexts from mavericks didnt break the system but also did not change anything. I changed them back to ML kexts. I have also noted that the NVDAStartup and NVDAGF100Hal.kext are the only kexts to ever load in the verbose screen... I plead to the GURUs EXperts and demigods of OSX86 including niresh to help me learn what I am doing wrong or what I am missing
×

Important Information

By using this site, you agree to our Terms of Use.