n810 - Hackintosh Zone Jump to content

n810

Members
  • Content count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About n810

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Not Loading After BIOS

    Very sorry about that. I'm new here but I believe I made your reply the answer. Let me know if it's not or I can do anything else for you. Thank you very much for your help.
  2. Kernel Panic?

    I was able to successfully install Mavericks on my PC and boot into the Clover bootloader. From there, I booted up Macintosh and it opened the gray Apple splash screen. But immediately after, it went to this screen. I apologize for the poor resolution, I took the picture of the screen with my iPhone. I've heard of things called kernel panics, is this one? And if so, what do I need to do to correct this?
  3. I think I've figured out my issue...or at least the beginning of it. On most tutorials, people will tell you to change the BIOS settings from IDE to ACHI. I never saw such an option in my BIOS so I figured it wasn't necessary. But as I read more, I'm finding out that changing that has a big effect on the bootloader and how it will operate. I've used CPU-Z to figure out my BIOS and it's by Insyde and its version is F.04. I've done lots of Google searches trying to find information on this BIOS and how to navigate it but haven't found anything. Is there any place that I haven't checked or maybe is there a way to change IDE to ACHI in the Windows environment using Command Prompt or something?
  4. I was able to successfully boot into Niresh's Hackintosh installation, but I'm experiencing some issues with the installation. I think it has to do with the customizations. At first, the installer worked fine and installed Macintosh without any issues. But I was experiencing an issue where my computer wouldn't boot into any bootloader that I selected in the installation process. I realized that what was happening was that Chameleon and Clover (whichever was selected) was being unselected when I finished selecting all of my options. On my last attempt at an installation, I went through and made sure that all of my options were selected and then clicked Chameleon and then install. I double and triple checked before clicking install to make sure that the box was checked before finally clicking install. The installation went through and began to install to the system but with less than minute left, the installation stopped and said that there was an error and it couldn't continue. I'm wondering if maybe I'm not selecting all of the right options for my machine. Is there any way to figure out what options I ought to click for my system's specs? Admittedly, I'm not sure what I absolutely need and what I don't. My computer is an HP Envy TouchSmart m6-n012dx running on an Intel i5-4200M CPU with integrated HD 4600 graphics.
  5. Not Loading After BIOS

    That worked perfectly! It booted into the Niresh Macintosh installation without any further issues.
  6. I was able to make my USB using Win32DiskManager and was able to boot up into the boot manager after the bios for selecting the USB. It found it and I got to the place where it begins to run Darwin. Since I'm on an HP laptop, I know I need to use the "hp -v" command, which I did and ran the code but then it booted into Windows and not into the Mac installation. I went again and tried using the commands "USBBusFix=Yes" and "-x" for safemode and those took me to the gray Apple logo screen, but immediately vanished and went through the BIOS then back into Windows. I'm running on an Intel i5-4200M CPU with 4600 Graphics on a HP Envy TouchSmart m6-n012dx laptop. Anyone know what I'm doing wrong?
×

Important Information

By using this site, you agree to our Terms of Use.