iMystery - Hackintosh Zone Jump to content

iMystery

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About iMystery

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. I need help installing!

    Motherboard:Msi 970A g43 CPU: Amd fx 4300 Graphics card: Msi Twin frozr R7850 Storage:1 TB HDD Memory: 2x4 G skill Operating system:Windows 7 64 Bit I download Win32DiskImager.zip and Niresh usb version. I have formated my usb with the dmg. I went to bios and set the sata to ahci. I pluged in my usb and typed amdfx -v and i see a bunch of stuff. I did the thing with the disk utility(format the disk) installed mavericks. Onces it reboots what do i do? It went back to the screen were i did my first step. And when i took out my usb it said i got a memory allocation error. My screen resolution is stuck on 1024x768, my normal resolution on windows is 1600x900. And i have a wifi adapter which isnt working when i installed mavericks. Its a linksys wireless g compact adapter. Also in the first part when i typed amdfx -v and i saw the process at the end it said "warning..... this is a unknown cpu model.....power management maybe incomplete or unsupported".
  2. First try

    Motherboard:Msi 970A g43 CPU: Amd fx 4300 Graphics card: Msi Twin frozr R7850 Storage:1 TB HDD Memory: 2x4 G skill Operating system:Windows 7 64 Bit I download Win32DiskImager.zip and Niresh usb version. I have formated my usb with the dmg. I went to bios and set the sata to ahci. I pluged in my usb and typed amdfx -v and i see a bunch of stuff. I did the thing with the disk utility(format the disk) installed mavericks. Onces it reboots what do i do? It went back to the screen were i did my first step. And when i took out my usb it said i got a memory allocation error. My screen resolution is stuck on 1024x768, my normal resolution on windows is 1600x900. And i have a wifi adapter which isnt working when i installed mavericks. Its a linksys wireless g compact adapter. Also in the first part when i typed amdfx -v and i saw the process at the end it said "warning..... this is a unknown cpu model.....power management maybe incomplete or unsupported".
×

Important Information

By using this site, you agree to our Terms of Use.