Mr_ZachLambert - Hackintosh Zone Jump to content

Mr_ZachLambert

Members
  • Content count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Mr_ZachLambert

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

631 profile views
  1. Reboot AMD Processor

    I had the same problem and fixed it after moving the kernel over from the installer. I also have a 6300 cpu
  2. Stuck right after Bluetooth completed

    I installed correctly and then rebooted. Changed to the custom kernel for amdfx and then rebooted. I am now stuck right after the message [iOBluetoothHCIController][start] --- completed. After a long while it shuts off. What should i do? amdfx 6300 msi 970a-g46
  3. Stuck at loading usb

    Wow that worked thanks. Well i still have to wait to be able to install since of the problem there is with the install. I tried just in case and it messed up.
  4. Stuck at loading usb

    My mobo is msi 970a g46 but besides turning off the UEFI boot options there was no way to fully turn off UEFI nor is there a legacy boot. also worked with niresh a bit over twitter about my other computer but then he tweeted out after all the things going on with me and everyone else that there is most likely a curruption in the dmg.
  5. Stuck at loading usb

    I tried that too but it didnt work
  6. who's Os suitable for me

    Im working with this same proccessor but an MSI board but ill let you know how it goes for me
  7. Stuck at loading usb

    So the first time i used my usb my computer loaded it just fine but now right after it loads and starts to use the spin before using the boot loader it just get stuck. AMD fx6300
  8. Missing amd / amd64 / amd32 / amdfx Kernels

    use /kernelname
  9. Custom AMD build FX 6300 success!!

    Try my guide. i have the same processor so it should be simular. https://www.hackintosh.zone/forums/topic/3355-almost-perfect-amd-fx-6300-ati-hd-5450-1094/ also make sure u use ACHI cause that made my dvd drive work and it didnt without it
  10. Almost Perfect - Amd FX-6300, ATI HD 5450 10.9.4

    I posted it in the the space where i would have had it and also below this. I updated my specs with a new graphics card so check it out. the card was only $51 at the shop so if you want a good one that is OTB supported then get that i like it so far. https://mega.co.nz/#!Fl0FEIYA!XhVnExNW1KNQGWLafRVPZ8pRnsntdujomrDMN0E2lLc
  11. Almost Perfect - Amd FX-6300, ATI HD 5450 10.9.4

    This build also works with 10.9.4 now and it supports the preview app which i did have problems with in the last update. Just download the combo update for 10.9.4 and do the same steps as you did to update to 10.9.3
  12. OS: 10.9.3 & Windows 8.1 Pro Motherboard: msi 970a-g46 CPU: 3.5 GHz (4.1 GHz OCG) AMD FX-6300 Black Edition RAM: 12GB 2 types not sure off hand. Graphics: MSI Nvidia GeForce GT 610 2048GB(main) and Saphire ATI Radeon HD 5450 1024GB(sub) I got my build working pretty well besides the Audio card to fix that. The R7 card did not have any kext support which you all know so im using a 1g 5450 and it works well enough with support but had some problems after the 10.9.3 update with white screens. Install instructions: 1. I installed 10.9 using niresh's 10.9 install. I booted using amdfx -v (https://www.hackintosh.zone/file/75-niresh-mavericks-for-intel-and-amd/) 2. I disabled the GraphicsEnabler=Yes and then also selected 10.8.1 AppleACPIPlatform.kext to solve a booting problem with it after a previous installation. 3. After install I booted using the normal boot flags already added by the install but had to solve my power management situation using the instructions on the niresh 10.9 install page. After that i rebooted and booted in as normal. 4. I used MultiBeast to install an updated chimaera boot loader. 5. I installed my 5450 kext but ill skip this for now to tell you what i did in 10.9.3 which will still work at this point. 6. I downloaded the 10.9.3 Combo Update and installed it. I moved the kext files from niresh's 10.9.3 kernel into my extensions using the kext wizard installed during setup of the install when booted in first. I then copied the kernel from the files into my root folder. I then repaired the permissions using kext wizard. 7. Unlike what others said after my update it didn't work right away since it installs things after. I entered into a second install of a working 10.9 I had to do this update before using my main install. I added the files into the places like before and then repaired the permissions again. I then rebooted into my main install again and it booted just fine. You can also use the install usb and use the terminal to do what i did above if needed I can provide commands to use. 8. I logged in and installed these (http://www.insanelymac.com/forum/files/file/245-ati-hd-5450-1093/) kexts for my HD 5450. I did not use the boot flags recommend since they didn't work nor were something to help the white screen they actually caused the card to send no signal to the monitors. I did though add GraphicsEnabler=No since that was instructed here http://wiki.osx86project.org/wiki/index.php/HCL_10.9.3 after that i also did add PCIRootUID=1 to the boot flags in /Extra/org.chameleon.Boot.plist since it was also recommended. To solve the white screen problem I installed these kexts (https://mega.co.nz/#!Fl0FEIYA!XhVnExNW1KNQGWLafRVPZ8pRnsntdujomrDMN0E2lLc) after that it solved the white screen. I will say i was able to boot with full resolution support in safe mood but no CE/CI. 9. After doing all of that I also had to to fix my Apple App Store login problem so i used this video to fix that https://www.youtube.com/watch?v=niU8tsQ_S8o I updated my main card to a Nvidia GeForce GT 610 2048GB card and moved my 5450 to my sub. The GT 610 was supported out of the box by apple so i had to do nothing which was nice and gives a full run down. Now im using 3 screens. my 1080p tv as my main connected to the 610 by HDMI along with my other display using VGA at 16:9. the third display also a 16:9 using DVI connected to the smaller card. PS: iMessage and FaceTime do not work yet but ill be working on that. Hope this helps someone too and Ill take pictures of my computer for you if you want!
×