throbber - Hackintosh Zone Jump to content

throbber

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About throbber

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. boot0 error

    I originally installed mountain lion but the graphics were messed up and no Audio.so I thought I would give maverick a try.formatted the drive.set up the bios.popped in the dvd but I get a boot0 error..dvd won't boot.any ideas??? and if i boot fom usb..shorly after the last line of text in this image my pc shuts down??
  2. many thanks for your tip. I went back and made a 20gb partition from my 500gb storage hdd. all installed fine. I then added a boot entry with easeyBCD. I just need to sort out the Audio as I have none. and the graphics as its only a resolution of 1024x768 plus it tends to flash like hell sometimes on the web.
  3. hi guys i booted the dvd typed "amd" then hit enter and it gets stuck on this screen with the icon at the bottom spinning. any ideas whats causing this?? i would appreciate some help. I just ran amd -v.........it stopped on "waiting for root device" my system>>>>>>>>>>>>>>> Computer Type ACPI x64-based PC Operating System Microsoft Windows 7 Ultimate OS Service Pack Service Pack 1 CPU Type QuadCore AMD Phenom II X4 Black Edition B55, 3617 MHz Motherboard Name Gigabyte GA-MA790GP-DS4H System Memory 4096 MB (DDR2-800 DDR2 SDRAM) Video Adapter AMD Radeon HD 7700 Series (2 GB) >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
×

Important Information

By using this site, you agree to our Terms of Use.