TerabyteTom - Hackintosh Zone Jump to content

TerabyteTom

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TerabyteTom

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Hi, I have successfully installed OS X mavericks on my PC, the specs are below: FX 8320 ASUS 6670 1GB 4GB RAM 1600MHz GA-970a-UD3P The system has been running great except for two problems. 1. My mic inputs do not work. The front panel mic and the mic port on the back of the motherboard do not work. I know it isn't the mic as I have tried it on windows 7 and it works great. Audio out works fine as I use speakers and headphones. 2. My internet connection randomly cuts out. I use a wireless USB internet adapter that also works fine on windows. I use a Ralink program to connect to the internet, which I found on the website. Link here. It connects fine and works great but after about 5-10 minutes it disconnects by itself. It is very annoying because I can't simply reconnect with the software because it doesn't work, I have to physically take out the USB and reconnect it again. Sometimes after doing this, the whole system freezes and I have to reset the computer. Other times it works okay and reconnects to the network. I have no idea why i'm having these problems, if anyone else has please let me know, I will be very thankful. If anymore info is needed about my system just ask. Thanks for the help. Also, my USB 3.0 ports did work but now don't, again, I don't know why. EDIT Just after posting this my internet went off again and when I reset this happened: I reset again and it boots fine.. Hope this helps
  2. Hi, I have successfully installed OS X mavericks on my PC, the specs are below: FX 8320 ASUS 6670 1GB 4GB RAM 1600MHz GA-970a-UD3P The system has been running great except for two problems. 1. My mic inputs do not work. The front panel mic and the mic port on the back of the motherboard do not work. I know it isn't the mic as I have tried it on windows 7 and it works great. Audio out works fine as I use speakers and headphones. 2. My internet connection randomly cuts out. I use a wireless USB internet adapter that also works fine on windows. I use a Ralink program to connect to the internet, which I found on the website. Link here. It connects fine and works great but after about 5-10 minutes it disconnects by itself. It is very annoying because I can't simply reconnect with the software because it doesn't work, I have to physically take out the USB and reconnect it again. Sometimes after doing this, the whole system freezes and I have to reset the computer. Other times it works okay and reconnects to the network. I have no idea why i'm having these problems, if anyone else has please let me know, I will be very thankful. If anymore info is needed about my system just ask. Thanks for the help. Also, my USB 3.0 ports did work but now don't, again, I don't know why. EDIT Just after posting this my internet went off again and when I reset this happened: I reset again and it boots fine.. Hope this helps
  3. Hi, I have successfully installed OS X mavericks on my PC, the specs are below: FX 8320 ASUS 6670 1GB 4GB RAM 1600MHz GA-970a-UD3P The system has been running great except for two problems. 1. My mic inputs do not work. The front panel mic and the mic port on the back of the motherboard do not work. I know it isn't the mic as I have tried it on windows 7 and it works great. Audio out works fine as I use speakers and headphones. 2. My internet connection randomly cuts out. I use a wireless USB internet adapter that also works fine on windows. I use a Ralink program to connect to the internet, which I found on the website. Link here. It connects fine and works great but after about 5-10 minutes it disconnects by itself. It is very annoying because I can't simply reconnect with the software because it doesn't work, I have to physically take out the USB and reconnect it again. Sometimes after doing this, the whole system freezes and I have to reset the computer. Other times it works okay and reconnects to the network. I have no idea why i'm having these problems, if anyone else has please let me know, I will be very thankful. If anymore info is needed about my system just ask. Thanks for the help. Also, my USB 3.0 ports did work but now don't, again, I don't know why. EDIT Just after posting this my internet went off again and when I reset this happened: I reset again and it boots fine.. Hope this helps
  4. Hi, I have successfully installed OS X mavericks on my PC, the specs are below: FX 8320 ASUS 6670 1GB 4GB RAM 1600MHz GA-970a-UD3P The system has been running great except for two problems. 1. My mic inputs do not work. The front panel mic and the mic port on the back of the motherboard do not work. I know it isn't the mic as I have tried it on windows 7 and it works great. Audio out works fine as I use speakers and headphones. 2. My internet connection randomly cuts out. I use a wireless USB internet adapter that also works fine on windows. I use a Ralink program to connect to the internet, which I found on the website. Link here. It connects fine and works great but after about 5-10 minutes it disconnects by itself. It is very annoying because I can't simply reconnect with the software because it doesn't work, I have to physically take out the USB and reconnect it again. Sometimes after doing this, the whole system freezes and I have to reset the computer. Other times it works okay and reconnects to the network. I have no idea why i'm having these problems, if anyone else has please let me know, I will be very thankful. If anymore info is needed about my system just ask. Thanks for the help. Also, my USB 3.0 ports did work but now don't, again, I don't know why. EDIT Just after posting this my internet went off again and when I reset this happened: I reset again and it boots fine.. Hope this helps
  5. Hi, I have successfully installed Niresh Mavericks but I am having trouble setting it up. There is no option for wifi... anywhere. There is no symbol on the MenuBar for wifi/internet and on the System Settings > Networks it only has Ethernet which I am unable to use. How can I connect my USB WiFi to my network? Also, the screen resolution is very low as it doesn't look like the GPU has the correct drivers. I am new to Hackintosh, sorry if this stuff is simple and I don't know it. Also, I am confused as to how you add Kexts and programs such as MacPosi0n... Thanks for the help. _____ Specs: CPU : AMD FX 8320 GPU : Asus HD6670 _____
×