vipul_tilak

Members
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

2 Neutral

About vipul_tilak

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

544 profile views
  1. I have installed FakeSMC using MacPoison 1.5. I think I have MacPro 8,1 SMBIOS. Yes I do have full QE/CI enabled. What else can I do now ??
  2. Hi Deepak - Are you suggesting me to perform the above four steps?? If yes, then: 1. How do I Update the FakeSMC?? 2. What is good SMBIOS? 3. I think HD3000 are already installed and working fine.
  3. I didn't follow any particular guide. After Niresh Mavericks 10.9.0 install, I waited till the permissions, cache rebuild is complete. Once that is done, restart the system and try login to App store. Once you are in App Store, check for updates and there will be a combo update fr 10.9.4. Just install all the updates. This is what I followed.
  4. Hello Mac Gurus, I am running Mac OS X 10.9.4 and facing following boot errors and few features are not working. Hope you guys can help me out. Issues: 1.Card Reader Not Working 2.Sleep not working Laptop on AC Power: If I click on sleep the monitor goes black and comes back if I move mouse or click mouse button. Laptop without AC Power: If I click or don’t click on sleep button the display goes off after 10 mins (as per energy management rules) but if it crosses 30 mins the laptop never wakes up. I have to force shutdown and restart. Sleep is not working with lid down and laptop not waking up when lid is up. 3.HDMI Audio Out is not working Though the HDMI Audio options are available in the sound settings but still no sound out of HDMI port. Errors: USB Notification: The hub “HubDevice†@ 0x1d100000 has reported an overcurrent condition. Port 3 has been disabled. USB Notification: The hub “HubDevice†@ 0x1d100000 has reported an overcurrent condition. Port 4 has been disabled. GeforceSensors: still waiting for accelerator to start… SMC: :smcReadKeyfiction ERROR LsNM kSMCKeyNotFound(0x84) fKeyHashTable=0x0 SMC: :smcGetLightshowVers ERROR: smcReadKey LsNM failed (kSMCKeyNotFound) SMC: :smcPublishLightshowVersion ERROR: smcGetLightshowVers failed (kSMCKeyNotFound) SMC: :smcInitHelper ERROR: smcPublishLightShowVersion failed (kSMCKeyNotFound) SMC: :smcInitHelper ERROR: MMIO regMap == NULL – fall back to old SMC mode. Flow_divert_kctl_disconnect (0): disconnecting group 1 GeForceSensors (pci1): [Fatal] unable to shadow VBIOS Airport: Link Down on en1. Reason 8 Disassociated because station leaving. 50.615009: ATHR: unknown locale: 60 50.658509: setWOW_PARAMETERS:wowevents = 2(1) 50.696557: ATHR: unknown locale: 60 50.744718: ATHR: unknown locale: 60 50.343739: ATHR: unknown locale: 60 [AGPM Controller] unknownPlatform ApplePolicyControl: Failed to initialize the Policy Profile!! System Details: Specifications Processor Intel Core i5 2450M Code Name Sandy Bridge Package Socket 988B rPGA Graphics Native Intel HD Graphics 3000 Graphics nVidia Geforce GT 630M 2GB Installed RAM 16GB DDR3 Mainboard Chipset Intel Sandy Bridge Mainboard Southbridge Intel HM65 Manufacturer ASUSTeK Computer Inc BIOS American Megatrends Inc Laptop Model K53SM-SX010D Mac OS OS X 10.9.4 (13E28)
  5. Hi Deepak, I reinstalled VodooHDA 2.8.5 Pref list and it solved the echo problem in my laptop but HDMI output still don't work. I have few queries: 1. How to check the model of the inbuilt speakers? I know I have Altec Lansing attached but not sure of the model. 2. Your first suggestion - Your Patched Kext - I was not sure which one to download, there are like 6-8 different patched kexts available for download. 3. What is version 2 kext in MacPoison? I am getting an option of HDMI output but no sound in my TV. Attaching the screenshot for your reference.
  6. Thanks Deepak for the reply. I am not sure what was going wrong for that installation, but later due to other issues I had to reinstall the OS X. I then tried to run Mac Poison on 10.9.0 version and it took around 25 minutes but finally successfully installed. After that I upgraded to 10.9.4 and everything seems working fine except the echo in audio and HDMI audio. I will still wait for the next version of Mac Poison, may be that will fix my Audio Issues. Thanks again for the reply.
  7. @ Try booting with -f & -x and if it went through then remove the kext you installed for video. Rebuild the cache and try booting with -v and see if there are any further errors. You can also boot to single user mode to remove the kext. Also not all kext are compatible with all version of OS X and hence you may need to find the kext which is compatible with your version of OS X.
  8. Hi Niresh, I tried your steps and I was able to boot and login. Now I installed all the backed-up kexts again and restarted and the problem persists.
  9. The update was quite straight forward on my system. Were you able to boot even once after the update? If yes, then you need to wait after first login because Niresh's scripts will again try to fix the permissions and build the caches. If no, then where are you stuck, what's the error. Boot with -v and post the error.
  10. Hi Deepak, I installed Niresh Mavericks 10.9.0 and then updated it to 10.9.4. Now whenever I try to run MacPoison, it fails and there is no option to save the logs also. Can you please check this? I am also not able to download the new MacPoison version as it is no more available at your dropbox location.
  11. Its a straight forward update. Just check for updates and App Store will update Niresh Mavericks 10.9.0 to 10.9.4. You may or may not have to install few kext after the update.