Faust

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Faust

  • Rank
    Newbie
  • Birthday 06/09/1995

Profile Information

  • Gender
    Male
  • Location
    Dublin, Ireland
  1. I have to set up a quadboot system on my friends PC and I am on a tight deadline. Basically I have tonight and tomorrow to set the whole thing up and I was hoping you guys could give me some help. I have managed to successfully install each of the operating systems on his laptop (Mavericks, Windows 8, Slackware Linux and Androidx86) but I have not been able to boot them all together. My main problem is conflicting bootloaders. He wants Grub to be his bootloader and to just have to turn on his laptop and choose between the operating systems with Grub. I am starting the entire process again and this is what I think I should do but would appreciate peoples opinions. Firstly I am going to install Windows 8 and make all of the partitions etc. then I am going to install Niresh Mavericks using a USB but when I am installing I wont install the Chameleon or Clover bootloaders in the advanced options, then I will install Androidx86 and somehow disable its bootloader and finally I will install Slackware and Grub and TRY to get it all to work. I really don't know how well that step will go... also do you need to 'fix' Windows 8 after installing MacOSX? Thank you for all your help, I really hope I can get ths to work!
  2. So after a few hours of trial and error I was able to run the installer using cpus=1 -f -v as my boot flags. The installer ran successfully and I was able to format my HDD and run the installer fully. When it was installed it restarted my pc and now I am at this screen: (Erebor is the name of my HDD). After this the apple logo comes up and it loads for several minutes until it reboots again and the process starts over. :c Any help would be greatly appreciated Also I've tried using flags and still no success :c
  3. I went through the entire process and still no difference :c I kept on looking for answers and found this : Boot with -s. When you see the prompt "root:": Type: mount -uw / Type: cd /System/Library/Extensions Type: mkdir intel_back Type: mv AppleIntelHD* AppleIntelF* intel_back/ Type: touch ../Extensions Reboot and use -v flag. It seems to work for most people with the Bluetooth Controller problem, but this is for people who already have it installed and are then getting problems, I cant use it because I cant even install. Just thought Id post it encase it helps someone to help me Thanks again, Rob
  4. This is my first post on this forum so I hope I am doing this right. I want to dual boot windows 8 and Maverick on my laptop (Toshiba Satellite U945) and I've been doing lots of research and I am pretty sure that my laptop is capable of running Mac OSX. I had lots of problems trying to set it up the normal way (mainly not having access to a Mac) and was delighted when I saw Nireshes Maverick distro. Firstly I made the USB as instructed (my laptop doesn't have a DVD drive). That went fine and to make sure I made a second USB just to make sure that the problem wasn't the stick itself. My BIOS is pretty crap and it didn't have an option to change the SATA config, this freaked me out a bit but with a bit of research I am 90% sure that it is AHCI by default due to the SSD/HDD hybrid and the option isnt there because they don't recommend you change it. The next problem was I couldnt boot from USB but I fixed this by changing it to csm or something in BIOS. Now I am on the black screen with Niresh-Mavericks and boot options and I have been trying to get this to work for hours. I will be really disappointed if I cant get it to work as I've spent days trying to set up my Hackintosh. Ive tried all of the options -v etc and still no luck. Most of the time it stays on the screen with the logo and the loading sign then reboots after a while. Occasionally it comes up with the language selection but then it lags loads, freezes and reboots. When I run it with -v, the final line says: WARNING: IOPlatformPluginUtil : getCPUIDInfo : this is an unknown CPU model 0x3a -- power management may be incomplete or unsupported and just above that it says Missing Bluetooth Contoroller Transport!. Any help would be greatly appreciated as I am out of ideas :c Thanks in advance CPU: Intel Core i5-3317U 1.70GHz Graphics Card: Intel HD Graphics 4000 Motherboard Chipset: Intel HM77 Express WLan: Intel IEEE 802.11b/g/n Thanks Rob