Michael Noriega - Hackintosh Zone Jump to content

Michael Noriega

Members
  • Content count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Michael Noriega

  • Rank
    Newbie
  1. Bootloader not working

    So I was able to "mostly" fix my boot problem by following this: www.macbreaker.com/2012/02/hackintosh-boot0-error.html But I do not appear to have control over it. I cannot get it to accept a default partition or theme. I am out of ideas. So I posted my boot.plist and maybe someone can tell me what I can do to fix it. Thank You.
  2. Bootloader not working

    Oh, the distro. This is how I installed Mavericks in the first place.
  3. Bootloader not working

    Is there a Niresh bootloader, do you have a link? I cannot boot into Mac OSX to show you what it actually looks because I am downloading a file that is taking several hours to download. But it I can show what it looks like from Windows. It has this logo on it:
  4. Bootloader not working

    I have done it that way too and gone through all the options. I do not know what to say. It is safe to use the Mavericks Installer that came with the Betas. Does anyone know if that works with the full release?
  5. Bootloader not working

    I always use the installer packages. I can never figure out how to install it any other way. 1. I open the installer for Chameleon, Chimera, etc, 2. agree, agree, agree. 3. Select my partition with Mac OSX, click install. 4. Most of the time I get "successfully installed". 5. Restart always get Error boot, something something. Here is the error I am greeted with before or after I install pretty much any bootloader: Just as I thought I do not have a System Reserve Partition. I am not sure how to add the System Reserve Partition back without partitioning the HDD. This has never been an issue with Hackintoshing before anyway: As I said before when I use the bootloader from the old SnowLeo Distro I can get the bootloader to load and work. I figured out it works with my notebook when I select all of these options and I am not sure why: From here I can install newer versions of Chameleon or Chimera which would actually load and work with Mountain Lion. But Unfortunately that is not the case with Mavericks. It will boot and load Mavericks but it will just stay on the load screen indefinitely. However I can get into safe mode. I think this is the version of Chameleon the SnowLeo Distro installs. I have an MBR partition scheme.
  6. Bootloader not working

    LOL, I don't think I have made that mistake in years, but thank you. I wish the solution was that easy. I had this exact same problem with Mountain Lion on this notebook as well. I cannot remember if I ever resolved it since I never had a successful installation with Mountain Lion.
  7. Bootloader not working

    I have installed the distro successfully but no matter which newer bootloader I use Chameleon, Chimera, Enoch, does not work. I can install them successfully but never seem to load or work when I restart. I am too scared to use Clover because I can never get it to do what I want or know how to use boot flags with it. A very old version of chameleon that comes on the SnowLeo Distro is the only bootloader I managed to get working. I think it is this version of Chameleon: Chameleon RC5 752 Lion+Snow. From there I can install newer bootloaders but Mac OSX times out when loading outside of safe mode. I have a MBR setup with Windows 7 on the first partition, an empty Mac OSX Journaled partition where I store apps and programs for Mac OSX (which I am going to give back to Windows when I do not need to hold files on my notebook anymore) and a final partition with Mac OSX installed on it. Any ideas how to get a problem free dual boot back?
  8. black screen after apple logo

    I have the same problem, I have had this problem since Mountain Lion. I was hoping for better compatibility with Mavericks. I tried installing video kexts for both GPU's, that did not work. So I added the following to boot plist: <key>Graphics Mode</key> <string>1366x768x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>HD4000PlatformId</key> <string>5</string> <key>HDAEnabler</key> <string>Yes</string> <key>Legacy Logo</key> <string>Yes</string> <key>SkipAtiGfx</key> <string>Yes</string> Here are my specs below: HP DV6t-7000 Quad Edition (Ivy Bridge)3rd Generation Intel Core i7-3610QM 2.3 GHz181B 52.24 System BoardIntel HM77 Express Chipset/Intel 7 Series/C2108GB DDR3 SO-DIMM 1600MHz PC3-12800 204-PINNVIDIA GeForce GT 630M (1GB DDR Dedicated RAM)/Intel HD 4000Bluray player/burner3x USB 3.0 "SuperSpeed"/ 1x USB 2.0/HDMI/VGA/RJ45 Eithernet Port/Headphone-Out (Stereo)/Microphone-InMulti-Format Digital Media Card Reader for Secure Digital cards & Multimedia cardsHP TrueVision HD Webcam with integrated Dual Array Digital Microphone (High Definition Low-Light)4x Beats Audioâ„¢ Internal speakers; Beats Audioâ„¢ Audio playback; HP Triple Bass Reflex with SubwooferSynaptics TouchPad with on/off button and support for multitouch gesturesFull-sized Island-style Backlit Keyboard with NumberpadIntegrated 10/100/1000 Gigabit Ethernet LANIntel 802.11b/g/n Wireless with Bluetooth Here is a my computer booting in Safe Mode with -v -x cpus=1 GraphicsEnabler=No http://www.youtube.com/watch?v=8z4QDrgxG5w
×

Important Information

By using this site, you agree to our Terms of Use.