Hetal Desai - Hackintosh Zone Jump to content

Hetal Desai

Members
  • Content count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hetal Desai

  • Rank
    Member
  1. Updating to 10.9.4/10.9.5 AMD Issue

    give that a shoot i have attach kext that you need for it to boot
  2. First hackintosh on amd

    i did not update it was fresh vanilla install with myHack 3.3.1
  3. Updating to 10.9.4/10.9.5 AMD Issue

    i got the same issue...i was able to replace all the ATI nvidia intel graphics kext from 10.9.4 and i got up the black screen and arrow and the machine frizz that i can not move and my usb keyboard dont work when i press the cap lock on it does not lite up... so i think it's some thing to do with USB kext.. if any one has any idea..please let us know.. thanks in advance edit i got it to work replace this kext IOHIDFamily.kext
  4. AMD FX 8350 ASUS M5A99FX Pro 2.0 (UEFI BIOS) Nvidia GTX 760 4GB 16GB DDR3 1600 120GB SSD
  5. iMessage/iCloud/App Store Login FIX (UPDATED)

    you can use Chameleon Wizard to generate SMBios.plist
  6. ASUS M5A99FX Chipset

    i have same board and i use Voodoo_HDA_2.8.5_MAV.pkg that works fine for me i dont know about optical i dont use it.. AMD FX 8350 ASUS M5A99FX (UEFI BIOS) Nvidia GTX 760 4GB 16GB DDR3 1600 120GB SSD
  7. First hackintosh on amd

    i had some issue with 10.9.4 it's has some art effect on Safari but chrome and firefox works fine.. slowness i fix it by replacing AppleACPIPlatform.kext and IOPCIFamily.kext from 10.9 icloud still don't work AMD FX 8350 ASUS M5A99FX (UEFI BIOS) Nvidia GTX 760 4GB 16GB DDR3 1600 120GB SSD
  8. Mach Kernel for AMD FX Processors 10.9.4 Mavericks

    i try the fresh install 10.9.5 (vanilla install) create USB bootable flash drive with myhack copy this kernel and replace the system.kexts to the usb bootable flash drive try to boot it and it will get stuck at **** [iOBluetoothHCIController][searchForTransportEventTimeOutHandler] — Missing Bluetooth Controller Transport! AMD FX 8350 ASUS M5A99FX (UEFI BIOS) Nvidia GTX 760 4GB 16GB DDR3 1600 120GB SSD
  9. Very Slow Performance After Update

    i had same issue so i replace AppleACPIPlatform.kext and IOPCIFamily.kext from 10.9 now my issue is Safari got some art effect on pages https://www.dropbox.com/s/rbq6yvbymsks2iz/Archive.zip?dl=0 AMD FX 8350 ASUS M5A99FX (UEFI BIOS) Nvidia GTX 760 4GB 16GB DDR3 500GB SATA - 120GB SSD
  10. Safari Problem [AMD FX-8350 & GTX 660]

    i have same issue but only difference i have vanilla (mac app store) install create bootable USB with myhack install os after boot the install was so sluges so i copy AppleACPIPlatform.kext and IOPCIFamily.kext from 10.9 and the slugesness was gone but the Safari issue came up (i am not sure it was like that before i replace those kext) update the nvidia web drivers still issue was there. please help if any one know how to fix this issue AMD FX 8350 ASUS M5A99FX (UEFI BIOS) Nvidia GTX 760 4GB (it suppose to work out of the box) 16GB DDR3 1600 120GB SSD
  11. Hackintosh Mavericks

    I was able to install it successfully from USB but after the boot it's getting stuck on white screen with apple logo (this logo comes after i boot with -v flag) Please advise.... M5A99FX Pro AMD FX 8350 16GB DDR 3 1600 240GB SSD Nvidia 770
×

Important Information

By using this site, you agree to our Terms of Use.