Jake Munyak_56820 - Hackintosh Zone Jump to content

Jake Munyak_56820

Members
  • Content count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jake Munyak_56820

  • Rank
    Newbie
  1. Network Kexts Realtek rtl81xx

    Hey guys I am running Niresh OSX 10.9 Mavericks on my hp laptop alongside windows 7 and 8. I have been able to install several kexts using multibeast to get graphics and usb some what working. When reading through the multibeast options i noticed the realtek 81xx kexts but for some reason they did not seem to work for me. Has anybody got my card or a similar one working? Thanks
  2. Mouse 10.9 Not Working

    Hey guys I just installed Niresh OSX 10.9 mavericks using a usb. The installation went fine when I entered the following boot flags "amd -v -x ncpi=0x2000 IGPEnabler=Yes UseKernelCache=Yes". For some reason I noticed my mouse barely works and the functionality that it has is useless. I will move the mouse and it will jump to random corners or not move at all (even with the trackpad). I was able to set up the installation using tab and the space bar. Does anybody have a suggestion of how I can get my mouse working? Also i'm guessing that the voodoops2controller will work for me. I understand how to add the kext to the installer but I don't have an osx machine. Would somebody be willing to modify the files for me (relatively simple from what I read)? Thanks Computer Information ------------------------------ amd a8-5550m apu with radeon hd graphics HP 17' Pavillion Laptop 6GB of ram 750GB HDD using a 75GB partition
  3.  Touchpad goes crazy ! Mavericks 10.9.0

    How did you install the kext? I would use one of the programs but I can't control the mouse lol?
  4. The touchpad kext

    So is there a process to add the kext to the installer without an osx machine?
  5. Keyboard working but no mouse

    Hey guys I just installed Niresh OSX 10.9 mavericks using a usb. The installation went fine when I entered the following boot flags "amd -v -x ncpi=0x2000 IGPEnabler=Yes UseKernelCache=Yes". For some reason I noticed my mouse barely works and the functionality that it has is useless. I will move the mouse and it will jump to random corners or not move at all (even with the trackpad). I was able to set up the installation using tab and the space bar. Does anybody have a suggestion of how I can get my mouse working? Computer Information ------------------------------ amd a8-5550m apu with radeon hd graphics HP 17' Pavillion Laptop 6GB of ram 750GB HDD using a 75GB partition
  6. Need Help Please. AMD A8 APU

    Hey I used your boot flags and was able to install. I have a similar hp set up and would like to know what post install steps to work. Thanks
×

Important Information

By using this site, you agree to our Terms of Use.