zavieir - Hackintosh Zone Jump to content

zavieir

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

2 Neutral

About zavieir

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. Yosemite on AMD Athlon X2 and NVIDIA 9800 GT

    Thats a graphics problem, you have to install the drivers for your video card, I dont know if your graphic card is compatible, but try installing the graphics kexts of nvidia, if you selected "backup graphics kexts " in the setup, they have to be in "volume/backup/kexts/graphics/nvidia/ " just install it with kext utility. If it doesnt work, look here in the "downloads" section if there are drivers for your graphics card.
  2. Problem with graphics in Yosemite 10.10

    Thats because you havent installed the grapic kexts. If you selected "backup graphic kexts" in the installation, they are in "volume/backup/graphics" , just install it with kext utility or you can try the "nvidia web driver" http://www.insanelymac.com/forum/topic/301416-nvidia-web-driver-updates-for-yosemite/ just select the correct version. Once you installed, you have to boot with "GraphicsEnabler=No" or "GraphicsEnabler=Yes" depending wich works with you card.
  3. I have that video card and its working 100%. Are you sure you installed the kexts after setup? if there you did, you have to boot with GraphicsEnabler=Yes Check mine If you just backup the kexts you may didnt installed, just download "kext utility" and then drag the backup kexts for nvidia that are in "Volume/backup/GraphicsKexts/Nvidia" to it, reboot with GraphicsEnabler=Yes and it should work. Try this and tell me what happen
  4. Im glad to hear that, you should put the label of answered for the people who have this problem. Good day!
  5. Ive had that problem, I tried booting with different bootflags but nothing. The way I solve it is reinstalling, enter to the first boot configuration and when you are in the account creator I don’t create it, I just wait without moving anything, then after 10 minutes it pass to the login screen in “root mode”, si, in username you have to put “root” and in password you have to put “niresh”, then it starts normally and finish the setup, then you just create your account in the preferences and reboot normal with your account. That’s the way I always solve this problem. Hope it works for you! Let me know if you try it and if it worked!
  6. instant reboot after yosimite 10.10.1 update

    Yeah, sometimes reinstalling only the kernel gives errors. Try reinstalling the complete distro of 10.10.1. But check the kernels because they may have changed.
  7. instant reboot after yosimite 10.10.1 update

    Obviously you cant boot because you updated from the app store, remember that the distro for AMD and Haswell has kernels that allows this proccessors work, so, when you install the official update you lost that kernels because that update obvioulsy hasnt kernels to amd and others. Maybe only the people who have intel processors like i5 or o7 can update from the app store for the compatibility, but MAD and others DONT. The distro has been updated to the 10.10.1 with support for amd and haswell, so, I recommend you to download it and intstall again.
  8. Usb working in setup but not in the OS

    Ok, if your BIOS hasn't that option, try using chameleon wizard, there is an option to set in your boot.plist " USB legacy OFF " .
  9. Usb working in setup but not in the OS

    You have to put in the BIOS "USB legacy support" = Disable When it is enabled, the USB can be loaded for boot, that´s why you can use it in the installation, but in the system you can´t, that´s why you have to disable it and when you need to boot with the USB enable it again. In my case I do this, maybe there is another solution. Hope it helps you
  10. I had a weird problem trying this. I backup the kernel, then download the update package, installed it, restart, and then with the bootable USB enter to the terminal and when I tried to move the kernel the terminal told me that there wasn't such file or directory, that "/Volumes/"the name of my volume"/Users/Kernel" didn't exist, I looked up for a mistake, the name or some character but there were fine, and it was weird because Ive already installed another kernel with the previous disto and I did it correctly, so, I restarted from another partition with mavericks and when I looked up for the Yosemite volumen I could see that it was empty, without any file in it and the space was only like 400 MB. I don't know but is like the update package deleted my Yosemite partition or something was wrong. I will wait for the updated distro that I think Niresh is updating soon. Thanks for your guide, maybe I did something wrong or it was just a particular case.
  11. I installed with the /amd1 kernel and it work perfectly, the sound, the graphics, ethernet, app store, all. The crackling sound is always my first problem, but I just simply go to preferences, click on "voodooHDA" and in "mixed controls" look for "input gain" and just reduce to "zero". That always solves my Audio problem on mavericks and now on Yosemite, If you haven't tried that maybe it could help you.
  12. MAC SAFARI, iTUNES, iBOOKS & APP. STORE FIX !!!

    Well, I have reinstalled but now with the kernel: /amd1 and this is almost perfect, safari works, the app store, other apps that didn´t work like notes or iBooks, and also this kernel repaired the blue/pinky icons on the launchpad and even some buttons that didn't show the right color. In fact, install with this kernel gives more fixes that if you have installed with another kernel and then you do this fix, at least with my case. I have an AMD ATHLON II 2.8 dual core with a PNY NVIDIA GEFORCE 630 with fully working! Thanks for the great work!!!
  13. App store and safari bug

    https://www.hackintosh.zone/forums/topic/5240-mac-safari-itunes-ibooks-app-store-fix/ Here is the solution, I had this issues and I fixed it with this guide.
  14. MAC SAFARI, iTUNES, iBOOKS & APP. STORE FIX !!!

    Thanks a lot! It worked for me! Now I have the app store, safari, itunes and even google chrome working! So, if I want to reinstall Yosemite I have to select the /amd1 kernel right? Because with this kernel I won´t have this issues. Congrats for your hard work guys!
  15. How to fix Hackintosh Grey Screen, Black Screen, White Screen & No Signal Problem After Mac OS X Installation This may be help you
×

Important Information

By using this site, you agree to our Terms of Use.