Tomas Veras Sosa - Hackintosh Zone Jump to content

Tomas Veras Sosa

Members
  • Content count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    1

Tomas Veras Sosa last won the day on September 14 2014

Tomas Veras Sosa had the most liked content!

Community Reputation

1 Neutral

About Tomas Veras Sosa

  • Rank
    Member
  1. Hi, I downloaded OSX Yosemite PB2 (mac and PC presintalled image) MAS i don't know how to use, when i opened the .DMG file it is like i open in my HD Maverick, in it is system folder, library , etc. i need help, how to install this image presinstalled?
  2. QE/CI is not working HD 4600

  3. QE/CI is not working HD 4600

    HI. I tried many times and the only way to get Yosemite Public Beta to me is Using MacPwn. so, my system is not working completely , because QE/Ci is not be possible to got it work. my system: GA-Z87M-D3H core i3 4340 SSD kingston 128GB Intel HD 4600 (HDMI output) main system is OS X MAVERICK fully working. secondary OS: OS X Yosemite Public Beta 1 installer method: MacPwn (I ve used clover and Chamaleon method without luck) so, I paste here some images about my system running yosemite, but i Think QE is not woking and I did many different ways to try it, but until now thats what i can.
  4. Yosemite Public Beta Hackintosh

    thanks, So. i get it work disconnecting my keyboard and plug into another port usb 3.0. works perfectly (keyboard and mouse) and after that inject kext APPle HID
  5. Macpois0n ElCapitan

    not work the same as you for me, Macpois0n is not working in most of the features. just networks and applications.
  6. Yosemite Public Beta Hackintosh

    I still getting troubles when installing MacPwn OSX yosemite Beta. at first boot in country screen selection not keyboard working nor mouse.
  7. Yosemite Public Beta Hackintosh

    Hi. finally a get boot from HD yosemite, but in first screen when appear countries, mouse, keyboard and trackpad doesn't work. i booted with differents ways but same result.
  8. Yosemite Public Beta Hackintosh

    Im trying the whole week. today morning I just installed Yosemite using MacPwn, but when restart and boot from usb to choose my HD installation i select whitout load injected kext and verbose screen appear but stuck after 30 sec. I tried using clover USB installer, USB chameleon and other but doesnt work, just today MacPwn but i can't boot after installation. my mackintosh is: 1st. SSD 128 Gb Kingston with OSX maverick 10.9.1 as default os and a second partition created for use Yosemite Public Beta. 2nd. HD WD with windows 8 , time machine. CPU: haswell core i3 4340 MB: GA-Z87M-D3H 16GB DDR3 RAM 1333mhz GraphicsCard: integrated Intel HD 4600 with hdmi output. monitor: 24 inchs HDMI ASUS mouse klip streme wireless , keyboard Logitec k750, Logitec Trackpad T651 for mac.
×