Mano Aamer - Hackintosh Zone Jump to content

Mano Aamer

Members
  • Content count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Mano Aamer

  • Rank
    Member
  1. All of my mavericks errors on AMD PC

    It was about booting with the boot flag GraphicsEnabler=No now i am booting with npci=0x2000 and every thing is good
  2. Kexts not working

    Hi guys, I installed the kexts for my Graphics Card and I installed the kexts of my sound card using kext wizard and i am sure I have installed them correctly and i am sure i have installed the correct kexts but they are not working I installed a program called tuxera NTFS to have access to my NTFS partitions so the problem is kexts are not working although i have installed the right kexts correctly ! the whole OS is lagging because of the graphics card kext and the sound is not working to please help ! My Specs AMD FX 4100 Quad Core 3.6 GHz CPU ATI Radeon HD 5770 GDDR5 8 GB of DDR3 RAM MSI 970A G45 Motherboard
  3. All of my mavericks errors on AMD PC

    no i don'e mean the osx i can boot into it but it became slow again and the sound disappeared and safari is lagging again !
  4. All of my mavericks errors on AMD PC

    dude please help me every thing disappeared after restarting my PC :'(
  5. All of my mavericks errors on AMD PC

    you are the best bro every thing is working fine now i have a full working OSX mavericks on my AMD PC and it is because of niresh and you really really thanks the sound is working greatly and the graphics card is now working with no lag and the mac is no more slow and safari is working as a charm
  6. All of my mavericks errors on AMD PC

    does starting with the bootflag graphicsenabler=no affects mavericks ? I mean does it disables some graphics ? I fixed #4 by installing tuxera NTFS and i fixed # 5 too thanks and about the graphics card kext . how can i get it ? and about voodoohda it doesn't work for me . I installed it through multibeast and i had an error saying system extension cannot be used
  7. Hi again I installed mavericks successfully on my AMD PC and I updated it to 10.9.1 too but I got some problems the biggest of them is when the mac starts on my screen it gives me a black screen my screen is a VGA screen connected to a DVI to VGA converter the HDMI is only thing that is working another problem is that the mac doesn't start if i didn't add the boot flag GraphicsEnabler=No if i didn't add this boot flag it boots but when the OSX has to start it gives me a black screen another problem is that mavericks is slow and my specs are good and safari lags a lot and I can't see my NTFS partitions and my mouse scroll works upside down and there is no sound and i don't know my sound card brand ! I booted the installer with AMDFX -v and I installed it with no problems but the problems began after installing please tell me how to fix all of these problems And if i installed Mountain Lion will it fix these problems ? And should i install a new mavericks on my PC ? My Specs AMD FX 4100 Quad Core 3.6 GHz CPU ATI Radeon HD 5770 GDDR5 8 GB of DDR3 RAM MSI 970A G45 Motherboard
  8. VGA cable not working

    the dvi my monitor has a vga port that is connected to a dvi to vga converter and then to the card
  9. VGA cable not working

    Hi guys, so sorry for my many topics but i hope this will be the last topic whatever I installed mavericks successfully on my AMD PC and when i try to start it i only get a no signal box in my screen after the apple logo and the spinning circle I tried booting in safe mood and i tried many boot flags like -force64 and arch=i386 after a long time I connected my PC to my friend's monitor the cable is HDMI and it started successfully with GraphicsEnabler=No I disconnected the PC and i reconnected my monitor (with VGA cable) and i used the same boot flag and it booted successfully but at the start of Mavericks i get the no signal box (after the spinning circle) so i think the problem is all about the VGA cable so how can i fix this problem and make my mavericks work on my monitor My Specs are AMD FX 4100 Quad Core 3.6 GHz CPU ATI Radeon HD 5770 GDDR5 8 GB of DDR3 RAM MSI 970A G45 Motherboard I have a DVI to VGA converter
  10. black screen after apple logo

    I know the problem now It doesn't start when I plug in my vga monitor but when i connect a TV with HDMI it starts with the boot flag GraphicsEnabler=No -v when i boot with GraphicsEnabler=No -v in my VGA monitor it shows me a no signal box in the screen
  11. black screen after apple logo

    what are the flags that i should use ?
  12. black screen after apple logo

    Hi guys, I installed mavericks successfully on my amd PC The Kernels that I used are amdfx -v and i installed it successfully now when reboot my system i get the apple logo with the spinning circle but after some time it gives me black screen My specs are AMD FX 4100 Quad Core 3.6 GHz CPU ATI Radeon HD 5770 GDDR5 8 GB of DDR3 RAM MSI 970A G45 Motherboard I installed it several times and every time i get a different problem the first time i installed it i had a kernel panic but after deleting a file called appleintelcpupowermanagement.kext it gave me this blank screen after the apple logo what should i do ?
  13. boot0 error

    thanks bro i passed this error but i have another issue i am stuck at the apple logo with the spinning circle . it just spins and nothing happens
  14. boot0 error

    Hi guys, I installed mac OSX Maverick on my amd PCi used these kernels amdfx USBBusFix=Yes -v and i installed it and every thing went great and after i rebooted i found this error appears Boot0: ERROR I have ubuntu and windows 8.1 on my PC what should i do ? i have no mac devices and this is my first hackintosh the only OS that i can access now is windows 7
×