nilesh2131

Members
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nilesh2131

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

673 profile views
  1. Try first - -v GraphicsEnabler=No PCIRootUID=0 then with npci=x2000
  2. You have not created a Virtual Disk HD (.vdi) when creating this Mac setup from virtual box .So it only shows your base system image.
  3. Use AHCI mode and 10.9 or 10.10.1 , As you have haswell processor try xpcm-free -v USBBusFix=Yes Report back if you have any errors.
  4. Try 10.8.5 for this processor.
  5. Login with admin account for niresh directly using safemode.
  6. It is Unsupported .
  7. You can't update directly from Mavericks you will need a Bootable USB or DVD of Yosemite-Zone - Follow from Here - https://www.hackintosh.zone/page/hackintosh/articles/yosemite-hackintosh-installation-instructions-guide-and-videos-for-amd-amdfx-intel-haswell-hp-laptops-common-pc/
  8. You can Install it on your laptop - Try Niresh 10.8.5 dmg to boot with clover or chameleon by using -v ( if it stucks somewhere report back or try with -x or -f ) , if it boots you can install it on any partition formatted in Mac OS Journaled HFS+ Format - After Installation it will restart - if you get any trouble to boot use bootflags like IGPEnabler=Yes/No, GraphicsEnabler=Yes/No, UseKernelKext=Yes/No, USBBusFix=Yes, npci=0x3000/npci=0x2000, etc - TRY IT.
  9. I have installed it on FX4100 with ATI Radeon HD 4350 and it works perfect with following bootflags for installation - /amd64 npci=0x2000 GraphicsEnabler=No USBBusFix=Yes -v U need to set GraphicsEnabler=No - for Some ATI and Nvidia Gpus Try it .
  10. Hello, I have installed Niresh Mac OS X Mavericks 10.9 on this configuration: AMD Fx4100 4 GB Ram ATI Radeon HD 4350 It shows AMD 4600 HD 1024 MB in System Info.(used ATI4600controller.kext) and Everything Works Fine except 3D Acceleration or OpenGL, Whenever i start a 3d app it freezes (hangs) and i have to restart.2d works perfect and FullHD movies with no lag. Has anyone get this working? Please Reply.Thanks.
  11. The New Update for Mavericks uses a new Darwin Bootloader , So your problem is bootloader- u can try new BootDiskUtility to install Clover bootloader with new darwin revisions on USB. Also try this : https://www.hackintosh.zone/forums/topic/1878-how-to-fix-mavericks-not-booting-after-the-1092-update/
  12. Also check this, Go to System Preferences ->Sound and check for Play sound effects through: (list of audio output) select rear one( or as per you want).