Hylian.Hero - Hackintosh Zone Jump to content

Hylian.Hero

Members
  • Content count

    11
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Hylian.Hero

  • Rank
    Member
  1. MY SPECS: GIGABYTE B75M-D3H MOTHERBOARD INTEL i5-3330 (LGA1155) 8 GB KINGSTON RAM 1 TB WESTERN DIGITAL CAVIAR BLUE ASUS OPTICAL DRIVE *NO GRAPHICS CARD, I USE THE ONE ON MY PROCESSOR (INTEL HD GRAPHICS 2500) ALSO WHAT GRAPHICS CARD DO YOU RECOMMEND, I WOULD LIKE ONE THAT ISN'T TO EXPENSIVE AND CAN RUN AT LEAST MAVERICKS 100% . AND ALSO IS MY BUILD GOOD FOR A HACKINTOSH? THANKS
  2. usb not found

    My USB is not found ... I also can't boot normally i boot into safe mode
  3. PLEASE HELP!!!!

    I JUST CANT GET PASSED THE APPLE LOGO THING WITH THE SPINNING CIRCLE. IT STAYS LIKE THAT FOREVER!! I TRIED LIKE EVERY BOOT FLAG I CAN FIND AND NOTHING! I CAN'T EVEN GO INTO SAFE MODE IT STAYS THE SAME! PLEASE HELP ME AS IM REALLY FUSTRATED AND ANGRY AT THIS! SPECS: INTEL i5 3330 3 GHZ PROCESSOR GIGABYTE MOTHERBOARD (FORGOT WHAT MODEL BUT ITS COMPATIBLE FOR SURE) NO GRAPHICS CARD AS I USE THE INTEL HD 2500 GRAPHICS (ALSO COMPATIBLE AFTER THE USE OF MULTIBEAST) 8GB RAM NOTE: I ALREADY USED MULTIBEAST AND THIS STARTED AFTER THE USE OF THAT! IT WAS WORKING BEFORE BUT I NEEDED TO USE MULTIBEAST. PLEASE HELP AS I REALLY NEED IT AND I WILL BE VERY APPREICIATIVE OF ALL SUGGESTIONS! THANKS AGAIN!!!!!!!!!!!!!!!
  4. Mavericks Start up Pic with spinning circle hangs

    none im using integrated one (Intel HD Graphics 2500)but it the guide said that it can work perfectly with that.... So i doubt its that
  5. I just finished my Hackintosh and I just used MultiBeast to install drivers etc... When i booted the pc back up, the mac os x screen with the apple logo and the spinning circle thing hangs there forever! any help would be nice! Thanks!
  6. THANK YOU SO MUCH DEEPAK!!!!!! I CAN' THANK YOU ENOUGH!! IT WORKED!!!!! :) :): ): )
  7. I downloaded the Mavericks Installer from this site. I followed the steps but when i boot the USB and go into Disk Utility, I cannot find my hard drive. I have a 1 TB WD Blue Hard drive and i formatted it and everything. The Disk Utility can find the installer USB though... HELP ME I NEED IT PLEASE!!!!!!
×

Important Information

By using this site, you agree to our Terms of Use.