aligndude

Members
  • Content count

    52
  • Joined

  • Last visited

  • Days Won

    1

Community Reputation

5 Neutral

About aligndude

  • Rank
    Supporter

Recent Profile Visitors

1,124 profile views
  • vide

  1. Very nice man. Shame about that stock cooler sucks that AMD always put fairly pathetic coolers in, Maybe a Hyper 212 Evo? I used this on my 8320 which was at 4.7Ghz for a while before going liquid. I was pushing like 1.49V up the core so it was getting a bit toasty but at stock speeds the 212 evo will give fairly nice temps and also it's a bargain Matt
  2. have you tried booting with "GraphicsEnabler=Yes"
  3. For my intel laptop I did nothing but for AMD I don't think you can. https://www.hackintosh.zone/forums/topic/3399-amd-update-from-1093-to-1094/ That link is a thread where a user updated from 10.9.3 to 10.9.4 on the same CPU as you. Also update in stages so 9.1, to 9.2, to 9.3 to 9.4 I didn't have to for my system but again different chipset.
  4. Try MacPois0n from the niresh download section https://www.hackintosh.zone/file/213-macpois0n-the-extreme-post-installation-utility/
  5. Well apple says you need at least 2gb of ram, so I can only guess that hackintosh will require the same if not more
  6. Have you tried doing an install with out easy beast and let nireshes software run?
  7. I'm not sure about the mouse Issue but on the wifi cards: https://docs.google.com/file/d/0B9sxFZaqAS_kcUlYNjBTTUUyeDA/edit
  8. Try this http://www.insanelymac.com/forum/topic/283086-updated-atheros-ar8131325152-driver-for-107108/
  9. Sadly this doesn't seem to work on my Toshiba Qosmio F50, when I have it installed after boot, the screen dips down to a lower brightness then goes off and back up to the higher brightness
  10. By that i mean the files on your usb are bad, so you could try to re installer the files to the usb.
  11. Try these boot flag: PCIRootUID=0 cpus=1
  12. it could be that the installer on your usb is currupt
  13. When you do -v it should look something like this: https://www.youtube.com/watch?v=_-5ggA13Hm0 Could you try -x -v
  14. I can tell you that for your WIFI you have barely any chance of getting it to work as its intel, the best things you can do for that is by a compatible card, or get a USB WIFI Card like my self. https://www.hackintosh.zone/osx86.html/hackintosh/articles/compatibility-guide/wifi-compatibility-table-card-mini-pci-express-r15 For your audio you cold use voodoohda, but its better to get a patched AppleHDA for your laptop. Also have you looked at this thread for the N5110 http://www.insanelymac.com/forum/topic/271573-guide-dell-inspiron-n5110/