Stephan Ihm - Hackintosh Zone Jump to content

Stephan Ihm

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stephan Ihm

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Hello, this is my Guid on how to Enable the HD4000. This Guid probably works only on P8H61 Asus mainboards and HD4000 with the Device ID 0162 and Version ID x0009. But you can try it! MAKE SURE YOU UNPLUGGED YOUR GRAPHICSCARD (if you have one) 1) Create Bootable Mavericks Niresh 10.9 USB Drive -> Downloadsection 2) Go into your Bios and reset all changes. There should be an option for that. 3) Enable AHCI Hard Drive Mode. 4) Set VRAM to 96MB and chose X.M.P mode 5) Boot from your USB drive and start the launcher with following Bootflag: "UseKernelCache=No" 6) Set up the HardDrive for an OS x installation (Format etc.) 7) Close DiskUtility and choose your Partition/HardDrive to install Mavericks. 8) Before clicking on Install hit the config button and make sure you use Chameleon as Bootloader and disabled: "GraphicsEnabler=Yes" "UseKernelCache=Yes" "TRIM-support for SSD" and enabled: "IGPEnabler=Yes" "IgnoreCaches" "AHCI-3rdParty-SATA" 9) After the Installation reboot your pc and boot with bootflag "-s" 10) After a lot of codes the screen should freeze for a moment and you are able to write 11) type in: mount -uw / cd /System/Library/Extensions mkdir intel_back mv AppleIntelHD* AppleIntelF* intel_back/ touch ../Extensions reboot (you should hurry up because sometimes i got an kernelpanic i dont know why) 12) after setting up your Mac you have to download Multibeast Mavericks (tonymacx86.com) 13) Select: EasyBeast IntelGraphicsPatchForMixedConfigurations NullCPUPowerManagment Chimera v.3.0.1 Hibertatemode Desktop 1080p Display Mode 14) Replace your Extra/chameleon.boot file with mine 15) Go to System/Library/Extensions/intel_back 16) COPY all kext and bundels and paste them back in System/Library/Extensions/ 17) Open KextWizard and install the 10.9 HD4000/3000 Kext files (without makeing backup of them) 18) after that rebuild cache and repair permissions (Option in KextWizard) 19) Edit the replaced chameleon.boot file {step 14} "apple logo" -> System Report -> Graphics/Monitor you can your HD Device ID and the Version ID. note your Device ID. now replace the IGPDevice string. If your Device ID is allready 0162 you can leave that. If it is 0166 you have to edit it. If your Device ID is 0166 you have also to edit the IGPlatformID string. change the 0166000A to 01660003. If this doesnt work try one of the following: 01660000 HD 4000 Mobile 01660001 HD 4000 Mobile 01660002 HD 4000 Mobile 01660003 HD 4000 Mobile - Chimera Default 01660004 HD 4000 Mobile - 1600x900 or 1920x1080 01660008 HD 4000 Mobile 01660009 HD 4000 Mobile 0166000A HD 4000 Desktop - Chimera Default 0166000B HD 4000 Desktop Reboot your PC Done! hope it worked. I am sorry for my bad english ^^ xD org.chameleon.Boot.plist.zip 10.9_Intel_HD_3000_&_HD_4000_Driver_.zip
  2. Niresh Mavericks Intel HD Trouble

    none who can help me ? :/
  3. Hello, i am sitting here around 6hours and cant figure out why my Intel HD 4000 isnt working. My System: Intel Core i7 3770 Asus P8H61-m /le usb3 16GB 1600Mhz Corsair Veng. RAM 500GB Western Digital Hard Drive + Samsung 1080p Monitor ---- PROCESS 1) I installed Niresh Mavericks with the newest Bios Version or my Mainboard (Non modyfied) + Niresh Install Options. -> No Problems => Have Sound,Lan connection,Everything fine! Just my HD 4000 wont work. 2) I installed Unibeast Mavericks Version. -> same Issue 3) I added 2 IntelHDGraphics kext with Kext Utility "AppleIntelSNBGraphicsFB" "AppleIntelFramebufferCapri" I found them on the Internet (the blogger said it would work for Mavericks (tryed a thousend of kext files,also for previes mac osx versions)) 4) I changed my SMBIOS to Mac Mini 6,1 (i7 ivy Bridge) and cleared/rebuilt my cache a few times. 5) I also changed a few settings on my Chameleon.pls <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>DropSSDT</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>"1920x1080x32"</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>IGPEnabler</key> <string>Yes</string> <key>InjectIntel-ig</key> <string>09006601</string> <key>IntelAzulFB</key> <string>9</string> <key>IntelCapriFB</key> <string>9</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>darkwake=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist> I also tryed String Codes but they didnt worked for me. I added a Screenshot of my Graphic informations. I hope someone out there can help me :/ i followed nearly EVERY Tutorial on the internet. I am sorry for my bad english i hope it is understanabel Thanks a lot if someone can help me <3 for some reasons mac recognized the hd 4000 but its not active. no transparent menue bar and laggi animations. i changed the RAM to 64MB and set the HardDrive mode to AHCI. PLEASE HELP ME GUYS! Thanks <3 :/
×

Important Information

By using this site, you agree to our Terms of Use.