bkarr - Hackintosh Zone Jump to content

bkarr

Members
  • Content count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bkarr

  • Rank
    Member
  1. Video

    Nah. I keep checking back to see if someone has posted a suggestion and look for similar threads. Really no answer as far as I can tell. Looks like I have to stay with Windows, uhhh. I really like the OS, but I am not willing to buy highly overpriced apple hardware just to run the software. Why did work have to introduce me to the Mac OS, I was content on windows before I knew how well the Mac side works.
  2. Video

    No, I never figured out why this is. I would love to really start using the hackintosh, but with large video issues like this it's not really practical.
  3. Video

    Another question, is bad graphics performance normal among most hackintosh machines, or is this something out of the ordinary?
  4. Video

    I have an ati 7770 which seems to be supported under Mavericks with no kext required. However, video is very buggy and sluggish. Things such as maximizing windows or changing a graphics setting can freeze up the machine. Is there anyway to fix this? Also, the card I have supports up to four monitors. I have three connected, and mavericks recognizes all three of those. However, I can only seem to get video on one of the screens. One screen has full video, and another screen gets signal and turns on, but it is only a black signal. The third monitor stays powered off. Is there anything I do doing wrong, I do not have it in the "mirror" mode. Maybe I am missing something?
  5. Boot Loop

    Found the solution, was quite easy. Hackintosh is a new concept to me. Anyways, in my case, the initial install needs the kernel name. For example, I have an 8350. I just booted the installer with amdfx. Thats it, nothing else. Also, be sure to customize your settings during the install. Somewhere in the install there is a customize button. You can change all sorts of things in that menu. Long story short, you might as well just do a re-install. The installer automatically saves the kernel you are using so that you do not have to reuse the boot flag.
  6. Boot Loop

    I seem to get a reboot no matter what boot flags I try. Any idea why this is? I seem to have tried every combination under the sun. Anyone else have this problem, and if so how did you fix it?
  7. Work With Amdfx 6100 - Successful Installation.

    How are you booting exactly? Are you booting from the usb drive bootloader? When you use GraphicsEnabler=No, are you able to boot with your ati video card installed? What are all of the bootflags you are using to boot? When I boot directly from the hard drive, I get the same white error above that you have; I am not sure how to add bootflags when booting from the hard drive. When I boot from the usb to add bootflags, my system just restarts every time. I cannot figure anything out it seems!
  8. Work With Amdfx 6100 - Successful Installation.

    I get this exact same error also, any ideas out there?
  9. Boot Flag

    When I use GraphicsEnabler=Yes, I always get a Memory Exception Ati.c Line 1772 error. Is the 7770 supported, meaning do I need to add a kext? If so, how would we do that? Other than that, I think I am having very similar issues as with the people above. I have been trying boot combinations for the last 2 hours with no luck. No matter what, I get a reboot (I boot to the usb bootloader, so that I can add bootflags). If I boot to the hard drive, I get the Ati Memory Exception error.
  10. Boot Flag

    I am having the same issue. Have the OS installed, but when trying to boot the fresh install get a auto reboot.
×

Important Information

By using this site, you agree to our Terms of Use.