alexli09

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alexli09

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Dear all, During my install process I ran into some errors related to video and ran a script by niresh (I think) and that moved all the video kexts into a backup location. Now that it boots ok how do I move the default Intel video kexts back to its default location so my Chameleon boot flags like "IntelAzulFB=10" would work. I'm ok with command line stuff I just don't know what is where Thanks so much!
  2. Dear all, First of all thank you for all the guides and wonderful resources. This is a lot of work. To start, here's my h/w spec: - Asus H97-PLUS - Intel i5 4460 (3.2GHz, 6MB Cache, LGA1150) - 8GB Kingston RAM (1 stick) - 2 x Seagate Barracuda 500GB SATA drives - 1x Asus DVD Writer That's it. I'm using onboard everything. What I mean by "semi-working" is this: - I managed to get it installed. The key thing for this board is PCIRootUID=1 - The bootloader is another business. Apparently Asus decided to drop GUID boot support since 8-series board so you have to activate EFI partition and install separately. Thank you Bob Roche on YouTube ( ). The main issues are: - The onboard RTL8111GR networking chip is only running at 10Mb at half-duplex. It is better than nothing but I don't think this is right. I'm using the Mieze driver installed via Mac Pois0n. What diagnostic info do I need to post here to move forward? - Video: I'm using "-v GraphicsEnabler=Yes IntelAzulFB=10 PCIRootUID=1" at boot time but how do I know it is indeed using the onboard HD4600 with proper acceleration? Does it only work on DVI/HDMI ports as I'm currently connected on old VGA port only. - Audio: Haven't bother with this yet And there's all these other "little things" that I'm really not sure what to install to fix them. Things like: - CPUPowerManagement: Do I just install the NullCPUPowerManagement? - Missing BlueTooth Controller: Or somehting like that. At boot time it spends like a minute on this thing and move on. And there's the confusion about the bootloaders. So far I gather there is: - Chimera - Chamelon - Clover I'm guessing the USB boot sticks made by niresh and tonymac are both Chameleon. Is that right? This matters because of this Asus 9-series board I must revert to installing the bootloader manually. So for the next step any pointers on the NIC and the video would be much appreciated. Cheers, Alex