xlordz - Hackintosh Zone Jump to content

xlordz

Members
  • Content count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xlordz

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Problem solved, was a corrupt image. Downloaded and burned again and worked like a charm. Problems with the drivers yet.
  2. Downloaded Niresh again and burned a new USB Drive, and problem solved. Probably a corrupted dmg... =/
  3. Hi, I'm installing Niresh 10.9 on Dell Inspiron 3442, with Chamaleon-2.2svn-r2391.pkg Burned the USB PenDrive with "sudo dd if=OSX-Mavericks.dmg of=/dev/rdisk2 bs=1m" them installed Chamaleon inside it. Boot flags "xpcm-free -x -f -v" and stops on kernel panic. Installer can't find the /sbin/launchd and /dev. Looking in the root folder of the USB drive these directories really doesn't exists. Some help ?
  4. As seen in the image, the /dev and /sbin aren't found. Googling it...
  5. @shoumma with xpcm-free it stopped rebooting, thank you. I was using this flag already, but inside the "Niresh-Mavericks/Extra/org.chameleon.Boot.plist" file. Typing it in the console worked like a charm. Thanks. But now I'm having a kernel panic. I tried with just the flags "xpcm-free -v -x -f" and with the xml below. Any combination stops in a kernel panic. Any other tip ? Like some Bios Settings ? <key>GraphicsEnabler</key> <string>No</string> <key>IGPEnabler</key> <string>Yes</string> <key>InjectIntel-ig</key> <string>0300220d</string <key>IntelAzulFB</key> <string>10</string> Here is the screenshot: https://dl.dropboxusercontent.com/u/56620736/Niresh_Kernel_Panic.jpg EDIT: xpcm-free MUST be typed and MUST be the first parameter !!!
  6. Hi shoumma, Can you explain better how do you installed Niresh in your Inspiron 3442? Because I'm trying but when I give the boot flags and press enter, in a second or two the system reboots and never starts the installer. I'm trying with Chameleon using the same flags that you specified. Regards.
  7. Hi @shoumma, did the Audio drivers worked correctly ? Or do you still without it ?
×