Thales Carrascal

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Thales Carrascal

  • Rank
    Member
  1. Marco, All I had to do, was to boot with the "-x" flag, then it would boot in safe mode, Unfortunately I was never able to get past that point. but i read somewhere that if you where able to delete a ktext you would be able to boot normally. I will try again sometime, and if I have any luck, I will let you know. Also, you should try getting some help from the moderators, those guys are pros.
  2. Unfortunately I ended giving up, I needed my pc to study, so i could not aford to stay without internet. But I will get back to it soon, maybe when niresh releases the yosemite OS it will be more compatible with other pcs (Mavericks was much easier for me to install then mountain lion). Anyway, I had another computer who had the Niresh OS, and I was able to use the internet using USB Wireless Network adapters. I was surprised that many of the ones I got worked. here is a list of compatible adapters: http://www.macbreaker.com/2013/08/the-best-usb-wifi-adapters-for-your.html http://www.macbreaker.com/2012/04/most-compatible-wifi-cards-for-your.html that's it, sorry for my english.
  3. got that, will try those commands later this week, So there's no support for my wi-fi ? i'll need an exthernal compatible adapter to connect to my wireless router? I tried installing the os on my desktop, and everything worked well, except it doesnt have a wi-fi card, so I installed my D-Link | DWA-125 Wireless N150 USB Adapter which has manufater's mac drivers, and it worked,Guess I'll be needing one like that on my laptop (the one you guys have been helping me out with).UPDATE:Stumbled upon this: http://www.osx86.net/topic/16740-ar5b125-atheros-kext/ Guess that may enable my wifi to work, but I should focus on geting the boot trouble solved before trying that out, It will sure take sometime, since I need to use my laptop in the week days I'll only be able to experiment on weekends
  4. Got that, my problem is that booting in safe mode (-x), seems to block acessablity to any data storage device (usb, dvd) making it dificult to install chameleon and multibeast. Other than that the OS seems to be running pretty well. I've watched the video you posted, I notice that the error it shows is: boot0: GPT boot0: test boot0: test boot0: GPT boot0: test boot0: test boot0: error while mine is: Boot0: GPT Boot0: GPT Boot0: error don't know if that makes any diference, Also my Hard Drive is a 500GB 5400RPM SATA2 (Samsung ST500LM012 HN-M500MBB), Not a 1TB Anyway I'll try your tips later this week.
  5. Thank you, I'll need sometime to try all that. shoudn't be so hard, I can get the os running with the "-x" bootflag, just wanted to get rid of that need of using the usb to boot.
  6. So I was able to install the latest chameleon (2.1), then restart withou the usband got: Boot0: GPT Boot0: GPT Boot0: errorstill
  7. Ok, I'll do some research on that. Do I need to reinstall the OS too? or just boot with the latest charmeleon? the update will fix it or I'll need any additional steps? and do you think multibeast will fix my Wi-fi too (Qualcomm Atheros AR5B125 Wireless Network Adapter)? Sorry about all this questions, but this is my frst time installing niresh and also using apple OS.
  8. Alright, this is what I got. - CPU: Intel® Core" i5-3230M (Ivy Bridge) Processor (3M Cache, 2600~3200 MHz) - Chipset: Mobile Intel® HM77 Express Chipset - Graphic Card: Intel® HD Graphics 4000 - Ram: 4GB DDR3 1600MHZ (Smart) - Hard Drive: 500GB 5400RPM SATA2 (Samsung ST500LM012 HN-M500MBB) - Audio Card: Realtek ALC269 - Wlan & Network Chipset :Broadcom NetLink Gigabit Ethernetand Qualcomm Atheros AR5B125 Wireless Network Adapter As I told you I was able to complete the installation, neither my wi-fi and sound didn't seem to work, then when I rebooted without the niresh usb i got: Boot0: GPT Boot0: GPT Boot0: error If I use "-x" bootflag with the usb it boots normally, so I tought about using multibeast to install addtional drivers, but my flash drive won't appear, but my mouse which is usb works. what I want help with is: -Be able to Boot, without having to use the niresh usb and use the bootflag -get my internet and audio working
  9. I Did Work!, And I was able to complete the installation. I realized my usb (flash drive, altrough my usb mouse is) and wi-fi are not working.I'll need to install multibeast right? and will I be able to boot without using this bootflags eveytime?
  10. Hey guys i'm doing my first install on my laptop but i'm having a few issues I hope someone can help me.So I was able to get trough the install with no error at all, but after that if I try to boot withoout the Usb I'll get this error:Boot0: GPT Boot0: GPT Boot0: errorthen if I try to boot with the usb i get this: I have no HPET options on my bios, most bootflags made no diference, however when I use usekernelcache=no it loads forever another thing I noticed was that on another screen it says "please specify 96 64 or 32 mb ram for the hd4000 in the bios" but my bios does not have that option tooSome people told me I shoud delete the AppleIntelCPUPowerManagement.kext, but I have no idea how to do that.Anyway here's my specs:Acer Gateway Q5WTC NE56R13b Intel® Core" i5-3230M (Ivy Bridge) Processor (3M Cache, 2600~3200 MHz)4 gig ramalso here's my -v boot: