Aditya Prabhakar - Hackintosh Zone Jump to content

Aditya Prabhakar

Members
  • Content count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Aditya Prabhakar

  • Rank
    Member
  • Birthday 02/11/1995

Profile Information

  • Gender
    Male

Contact Methods

  1. system specs - giagbyte - 990-FXA-UD7 amd 6 cores 1990T - Processor Sapphire R9-270X-2GB-DDR5 - Graphic Card 8-GB 1333mhz - RAM 2.75 TB HDD whenerever i try ti open Adobe Premiere pro or FInal Cut pro . i get unexpected error .. Help in this plz.. i need it..
  2. Audio is glitching / shuttering in Mavericks

    i reinstalled again 10.9 and again my Audio is glitching .. those cammands are not working.. HELP
  3. what to check in disk utility ??? and why are the both softwares[NTFS3G and MacFuse] don't show in system preference ???
  4. All Hard drives are showing in osx mavericks in starting but i was not able to paste anything to it ... so i installed NTFS3G and MacFuse but after installation i'm can't find my drives in the drive list .. and both applications are also not showing in the system preferences and application list... somebody please help in that...
  5. Audio is glitching / shuttering in Mavericks

    wireless D-link N150
  6. Audio is glitching / shuttering in Mavericks

    hey.. @wolf .. my ps/2 keyboard and and my d-link wifi pci card are also not working.. i tried some of kext but i failed .. suggest me something dude..
  7. Audio is glitching / shuttering in Mavericks

    @wolf i used " busratio=xx[your cpu bus ratio] " [without "] under kernel flgas org.chameleon.boot.plist .. it should be look like this .. <key>Kernel Flags</key> <string> busratio=19</string> *don't delete the previous bootflags having there , just insert the busratio=xx after giving a space beside your previous boot flags and if you're already having busratio set then jusr edit that.. don't keep anywhere it might cause startup problem .. and thanks for your stuff .. i'll try that and inform you about that...
  8. Audio is glitching / shuttering in Mavericks

    i have solved this problem .. by setting the exact bus ratio and after that giving that command including " sudo yes > /dev/null " thanks to you all... but i want set that command in start-up by making a small program for this.. i tried but .. i'm not able to get privilege access to that .. can anyone help in this...?? These Lines are by Niresh: Do not use "sudo yes > /dev/null" This is a wrong concept here, cause all that the yes command do is use processor exclusively (100%) you can simply check from activity monitor and its not needed here.
  9. Audio is glitching / shuttering in Mavericks

    i have already tried that command.. but it didn't help ...
  10. Audio is glitching / shuttering in Mavericks

    can you please tell me .. how to know the right value of bus ratio ...??
  11. i installed mavericks on my AMD[1090T] -Gigabyte[motherboard - 990-FXA-UD7 ] but there is a big problem with Audio which is giving glitches or shutter type sound whenever i try to play anything with any player . i have already tried tried many thing . like updating VoodooHDA or AppleHDA but all in vain... Is there anyone who can help me in this ??? I'm fed up of this problem .....
  12. Fix Still Waiting For Root Device

    just downloading ... hoping it will work... And Thanks for your Reply.... #khatphat
  13. Fix Still Waiting For Root Device

    Can .. anyone help me to install Hackintosh on my AMD system having Gigabyte 990Fxa-ud7 motherborad , with 8 gb RAM and with ATI5570 Card . i have tried all the boot flags with Niresh 10.8.2 but all in vain.. it stuck at Waiting for root device... Please help me someone..
  14. [Updated] [Guide]Creating A Usb Installer On Windows

    Can .. anyone help me to install Hackintosh on my AMD system having Gigabyte 990Fxa-ud7 motherborad , with 8 gb RAM and with ATI5570 Card . i have tried all the boot flags with Niresh 10.8.2 but all in vain.. it stuck at Waiting for root device... Please help me someone..
×