Haider07

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Haider07

  • Rank
    Member
  • Birthday 03/06/1993

Contact Methods

  • Website URL
    http://www.facebook.com/ssmartali

Profile Information

  • Gender
    Male
  • Location
    Bareilly,UP,India
  1. The H-I41-uATX (Eton) motherboard
  2. Realtek RTL8103EL not working in ML........can anyone have the kext for this network card?
  3. can it work for Mountain Lion on Intel G41 on a Dual Core Processor E5500 ..with 1366x768 display? plzz reply asap ////
  4. yes.. .. plz reply..
  5. i tried.. n niresh ml has the x4500 kexts yet it is not wrking..
  6. i tried but it didnt work.. :(can u send me a kext ..i'll give u my device id's
  7. ok thnkx bro...after checking this link ..i'll inform u ..
  8. yes.. friend.. still..
  9. Intel - 0x8086Device ID - 0x2e32Revision Is - 0x00003 .. something like..
  10. @Deepak..I am Running 10.8 VERSION of Niresh ML. on my HP Pavillion P6511in Desktop.Congig..Intel Pentium E5500 dual core 2.8ghz. CPU.Intel G41 Express Chipset ..Intel GMA X4500 Graphics. GPU2 Gb Ddr3 Ram...All wrks fine. except the wifi nd graphics.
  11. ok. Thnax..
  12. i did bt cant get any kext.. the installer also has the kexts bt still cant see any changes..
  13. My GPU is not Working...in ML.i receently installed ur 10.8 version.. it has kexts for my GPU but still i cant get my resolution why.. it shows only 1024x768 ..bt my screen is 1366x768....
  14. Sir..I installed ur 10.8 version. bt not got my wifi nd ethernet.. and sound nd graphics..my congiguration.. HP P6511in.Intel Pentium DC E5500 2.8Ghz.2GB RAMIntel G41 Express Chipset.Intel GMA X4500...i installed it succesfully bt noot got sound ,graphics,internet..however ur installer has the kexts of my configuration..yet...
  15. Sir, Ive got a problem in my pc relating with sound.ive Intel G41 chipset.. i think it has alc 662 but its not working .i installed Niresh12495ML 10.8.. plzz reply asap nd solve this...